Jump to content

Photo

Old Versions of NMM


  • Please log in to reply
5 replies to this topic

#1
VioletDroll

VioletDroll

    Stranger

  • Members
  • Pip
  • 1 posts

Hey all. Apologies if this is something obvious I'm oblivious to or not the right place to post this etc.

 

Sigh. So, here is my mess. I installed NMM half a century ago (2015, apparently) after having always handled mods manually. It was a nice convenience and I've never really seen any reason to update something that remained functional for so long. So. The other day I loaded NMM up for the first time in a long long while and couldn't connect to the server and - not realizing NMM is no longer officially supported or that Vortex is a thing or that the being unable to connect issue was a Known Thing - I thought to just finally get around to updating.

 

It didn't go great.

 

0.65.2 works but wants to uninstall/reinstall all my mods and break everything, which for Skyrim is a considerable amount of mods amassed over the years, so, no.

 

0.52.4 and 0.56.2 don't work at all. The tracelog says:

 

    Could not load file or assembly 'file:///C:\Program Files\Nexus Mod Manager\GameModes\BreakingWheel.dll' or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded.

 

Vortex sounds like it will also need to break my installed mods, so, no.

 

And those are all that seem to be available. I'd like to be able to go back to the previous version of NMM I was using (and just not have it linked to account I guess) but 1) I'm an idiot and wasn't paying attention to what version that was and 2) the archive of previous versions is all rotten with dead links anyway.

 

Is there a working archive of previous versions I can test or am I stuck with either breaking/reinstalling everything or going back to manual installs?

 

Thanks.

 

Edit: Well, nevermind. I should've thought to look at Github. The archive there works fine and I'll just add the link in case anyone else needs to dig around with older versions. Things are reinstalled and restored to how they were before, so there's otherwise no need for this thread.


Edited by VioletDroll, 02 January 2019 - 01:35 AM.


#2
SquidBox

SquidBox

    Regular

  • Supporter
  • PipPip
  • 67 posts
For anyone else encountering this problem, there is also a legacy branch of NMM: https://github.com/N...Legacy/releases

#3
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,094 posts

Any version of NMM older than 0.65.2 will NOT connect to NexusMods because of the new European HTTPS ruling.

Also, any version of NMM from 0.65.2 and older also do not handle ESLs and ESPFE files and will NOT install large files/mods

Github has the latest version of NMM that can handle ESLs, version 0.65.10 but it's still troublesome.

 



#4
SquidBox

SquidBox

    Regular

  • Supporter
  • PipPip
  • 67 posts
0.56.2 that I linked to above will connect to Nexus, and was updated specifically for people who don't want to update to the "new" profile system.

0.65.11 has some improvements to the ESL problems, could be worth a shot if you're having issues with 0.65.10.

The other points are correct.

Edited by SquidBox, 03 January 2019 - 06:11 AM.


#5
lefttounge

lefttounge

    High Elf Samurai

  • Supporter
  • PipPipPipPipPip
  • 6,211 posts

Does anybody have the one after the latest version of nexus mod managers?

It's not letting me use the manager



#6
JimmyRJump

JimmyRJump

    MoralMinority

  • Premium Member
  • 10,793 posts

Does anybody have the one after the latest version of nexus mod managers?

It's not letting me use the manager

Please state what version you are using. Because, 'the version after the latest version' automatically becomes the latest version.  Or, it hasn't been released yet.  As we speak, the current version of NMM is v0.71.4.  Also be aware that older versions (prior to v0.65.XX) can no longer be used because of all websites, including The Nexus, having moved from HTTP to the HTTPS protocol in 2018, as ordained by the European Union guidelines regarding Internet safety.  As a result, NMM versions older than v0.65.XX can no longer communicate with The Nexus servers because of the change in protocols. Hit the link in my sig for the latest update of NMM. The link leads to GitHUB where the NMM developers are posting their releases.  Older NMM versions can also be found there.






Page loaded in: 0.925 seconds