Jump to content

Photo

ECE, AddItemMenu, And QuickLoot not working?

ece enhanced character edit additemmenu quickloot bugs? need help bug mod bugs mods help please!

  • Please log in to reply
1 reply to this topic

#1
elumme

elumme

    Enthusiast

  • Supporter
  • PipPip
  • 128 posts

Hi! this is my first Forum post so I'm sorry If I did anything incorrectly.

 

 

 

For awhile now I've been having issues with three specific mods:

ECE

AddItemMenu

And QuickLoot SE

 

ECE adds the ygnord race but when selecting it the game crashes, Additionally all extra sliders and catagories dont appear at all. 

 

 

AddItemMenu is fine, Until I try to use the items/Spells to actually pull up the menu, Then it has the gold glow as usual,But the menu never appears.

 

As far as QuickLoot it just doesn't appear to be working at all.

 

All of these were working perfectly previously, I've tried running NMM as admin, Reinstalling all three several times, Making sure they're all up to date, And making sure SKSE64 is up to date.

 

Nothing has really worked so far, I've been trying to look up a solution via google, Reddit, And the Forums here.

I haven't been able to find anything to help me or that is relating to my issue or something similar. 

 

Please help me out and let me know what I can do! Thank you!

 

 

I'll attach some pictures of my Load Order just incase it might be helpful.

Attached Files


Edited by DiamondSkittles, 05 January 2019 - 07:38 AM.


#2
elumme

elumme

    Enthusiast

  • Supporter
  • PipPip
  • 128 posts

Could someone please try to help out? I still haven't been able to fix this.

 







Also tagged with one or more of these keywords: ece, enhanced character edit, additemmenu, quickloot, bugs?, need help, bug, mod bugs, mods, help please!

IPB skins by Skinbox
Page loaded in: 1.044 seconds