Jump to content

Photo

Mods not showing in "Mod" tab


3 replies to this topic

#1
rossog

rossog

    Stranger

  • Members
  • Pip
  • 2 posts

I have downloaded a bunch of mods and after extracting them to the Kenshi/Mods folder, only a few of them show up and are selectable in the "mods" tab of the launcher. Has this happened to anyone else? Does anyone know how to fix this? I've tried restarting my computer, running as admin and so far nothing seems to work. I am running a non steam version.



#2
disi30

disi30

    Faithful poster

  • Premium Member
  • 1,198 posts

Hi,

every mod should contain a .mod file.

 

Given you download a mod named "SomeMod":

the file structure has to be like this:

C:\...\kenshi\mods\SomeMod\SomeMod.mod



#3
ashyarmyguy

ashyarmyguy

    Regular

  • Premium Member
  • 59 posts

The mods are showing up in the launcher but not in the mod tab in-game in the options menu.  In fact only the Steam Workshop mods are showing there, nothing from Nexus.



#4
BigBizkit

BigBizkit

    Community Manager

  • Admin
  • 5,740 posts

The mods are showing up in the launcher but not in the mod tab in-game in the options menu.  In fact only the Steam Workshop mods are showing there, nothing from Nexus.

They work fine under 3 conditions:

 

1. They are in your mods folder

2. The folders are correctly named (the mod folder needs to have the same exact name as the *mod file for the game to be able to find the mod) e.g. "Kenshi/Mods/Amazing New Armour/Amazing New Armour.mod"

3. The mod is ticked in the launcher





Reply to this topic



  


Page loaded in: 0.963 seconds