Jump to content

Photo

SKSE64 Crash on startup

skse64 crash startup

  • Please log in to reply
12 replies to this topic

#1
Shalken

Shalken

    Stranger

  • Members
  • Pip
  • 2 posts

I decided earlier today to start playing Skyrim again. Last time I played was before Vortex, so I transferred all my mods over no problem and installed the latest version of skse64. However, I am unable to launch the game - it crashes immediately on startup.

 

After several hours of fiddling around, I've uninstalled all of my mods, and yet my game still crashes when trying to launch it from skse64. Any tips? Extensive google searches have given me no luck, as I've seen no recent complaints about skse64 and the current Skyrim update being incompatible.

 

As for how I install skse64: I extract the files from the archive, copy over the .dll and .exe files into my SkyrimSE folder, then copy the .pex files like the readme says. No luck. If anyone else can see what I'm doing wrong or knows of a current problem, any help would be appreciated.



#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,741 posts

First thing I would check, since you haven't played in a while, and are just restarting again is I would move your SKyrim SE ini files from C:\users\<NAME>\Documents\MyGames\Skyrim Special Edition, and start Skyrim from the launcher and let it generate the INI files again.

(I had a problem like that, after coming back to Fallout 3, and crashing right on startup, turns out I had reinstalled Fallout 3 and it didn't like my old Fallout.ini files.)

Next I would make sure you're not getting a MISSING MASTER problem

third are you using an ENB? The .dlls for the ENB can cause problems as well



#3
argininesy

argininesy

    Enthusiast

  • Members
  • PipPip
  • 108 posts

Do you use SSE Fixes or SSE Engine Fixes or anything of the like?  If so, there might be leftover files from them still in your Skyrim directory that are outdated and causing issues.



#4
Hammer120

Hammer120

    Journeyman

  • Members
  • Pip
  • 35 posts

my game has twice now started crashing immediately after start  but before dragon logo

the only thing I could do to fix it was let steam verify my game files and then it works, have no clue what could be corrupting main game files.



#5
gneech

gneech

    Regular

  • Members
  • PipPip
  • 61 posts

my game has twice now started crashing immediately after start  but before dragon logo

the only thing I could do to fix it was let steam verify my game files and then it works, have no clue what could be corrupting main game files.

Mine's doing this too, but verifying the files had no apparent effect.



#6
Snottytoe69

Snottytoe69

    Journeyman

  • Members
  • Pip
  • 27 posts

Yeah I have started having the exact problem from what you are saying. I got back into skyrim because of the new combat gameplay overhaul mod that uses the nemesis engine.

 

I spent yesterday reinstalling skyrim and downloading every mod I wanted, then I went to sleep. Next day I got on, launched skyrim with SKSE64 through NMM and it worked perfectly. I quit to desktop to get any missing mods I though of that I needed and it still worked fine. I got to bleakfalls barrow after an hour of messing around and decided to restart to allow Sands Of Time to startup. After that time of quiting to desktop, its been broken ever since, no reason as to why. I press launch SKSE and the black box pops up, steam says im playing the game, then it stops and steam says im no longer playing skyrim. Have no clue what could cause it and I dont know if there is any type of error log for skse I can find.



#7
Snottytoe69

Snottytoe69

    Journeyman

  • Members
  • Pip
  • 27 posts

Yeah I have started having the exact problem from what you are saying. I got back into skyrim because of the new combat gameplay overhaul mod that uses the nemesis engine.

 

I spent yesterday reinstalling skyrim and downloading every mod I wanted, then I went to sleep. Next day I got on, launched skyrim with SKSE64 through NMM and it worked perfectly. I quit to desktop to get any missing mods I though of that I needed and it still worked fine. I got to bleakfalls barrow after an hour of messing around and decided to restart to allow Sands Of Time to startup. After that time of quiting to desktop, its been broken ever since, no reason as to why. I press launch SKSE and the black box pops up, steam says im playing the game, then it stops and steam says im no longer playing skyrim. Have no clue what could cause it and I dont know if there is any type of error log for skse I can find.

So something weird happened with this. I did not change any mods or anything, but a few days ago I clicked launch skse one more time out of desperation and it suddenly worked. I have been playing for the past few days until now, were I logged off to get a werewolf mod. When I tried to launch the game, it was doing this same thing again. Todd Howard is somewhere in a closet deleting small files to f*** with us.



#8
Anselmp

Anselmp

    Enthusiast

  • Premium Member
  • 160 posts

This cannot be solved without more info. Do you use FNIS? That has to be regenerated every time you change a file that affects it. There are mods that seem to corrupt the connections between SKSE and SkyUI. I have today managed to sort out  two nagging problems by removing all trace of a popular mod (although I was pointed to this by remarks in these forums on a separate issue). The connection between the mod and the problems was not obvious and had to be done by elimination. 



#9
Hellfeather

Hellfeather

    Stranger

  • Supporter
  • Pip
  • 9 posts

About two days ago I decided to go back to playing skyrim, it took me almost a day and a half to make a clean reinstall of the game, select and reinstall mods and get everything working fine. When I double clicked skse64 it starts like it usually does, then I click on a new game the game instantly crashes to the desktop.

 

I have been playing skyrim since it came out and I have always played it with mods and this is the first time I have encountered a problem like this

I have tried using only skse64 without mods and the same still happening, the game by itself works without problems. I tried reinstalling the game, verify the game files through steam and reinstalling skse64 without success

If anyone knows how to fix it, pls help :(

P.S: Sorry if my english is not too good 'cause is not my naitve lenguage

 



#10
Anselmp

Anselmp

    Enthusiast

  • Premium Member
  • 160 posts

SKSE is not a problem if you follow all of the instructions. Have you checked the pex files?







Also tagged with one or more of these keywords: skse64, crash, startup

Page loaded in: 1.057 seconds