Jump to content

Photo

Assassin's Creed Odyssey Black Bars Issue


  • Please log in to reply
11 replies to this topic

#1
RobinHood2005

RobinHood2005

    Enthusiast

  • Members
  • PipPip
  • 225 posts

First and foremost, I'd like to say that I'm posting this here because there is no dedicated subsection for this game (at least that I know of, I checked and couldn't see one).

 

I have a weird issue with the game, in which I was able to play it normally the last time I ran the game, but now whenever I start the game, I get black bars covering the top and bottom of my screen.

I run the game in fullscreen mode, but the screen selection does not extend to the corners of my monitor.

 

I have two monitors, a 28" VP28 UQG 4K monitor and an LG 24" 1080p monitor (I forgot the model, I posted it in a thread about my 4K monitor).

I play the game on the latter, in 1080p.

 

I tried to search for a solution, but no-one seems to have one:

https://www.reddit.c...ck_bars_ingame/

 

I also tried to do the following, but it didn't work, perhaps due to me not knowing how to use it properly:



#2
RobinHood2005

RobinHood2005

    Enthusiast

  • Members
  • PipPip
  • 225 posts

Please help?



#3
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 9,508 posts

What resolution are you playing at, and what is your monitors max resolution?



#4
RobinHood2005

RobinHood2005

    Enthusiast

  • Members
  • PipPip
  • 225 posts

What resolution are you playing at, and what is your monitors max resolution?

Playing at 1080p resolution, on the 1080p monitor.


Edited by RobinHood2005, 03 March 2019 - 03:22 PM.


#5
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 9,508 posts

Looks to me like you are using the wrong resolution for your monitor. There are many flavors of 1080p, and ot all are the same aspect ratio.



#6
RobinHood2005

RobinHood2005

    Enthusiast

  • Members
  • PipPip
  • 225 posts

Looks to me like you are using the wrong resolution for your monitor. There are many flavors of 1080p, and ot all are the same aspect ratio.

I'm playing at 1080p resolution, 16:9 aspect ratio. The same that I was playing at before.



#7
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 9,508 posts

Something changed. Check the game settings, and see what resolution it thinks you are running. Compare that to your monitors native resolution. I will bet there is a difference there.



#8
RobinHood2005

RobinHood2005

    Enthusiast

  • Members
  • PipPip
  • 225 posts

Check my settings? Like, in the display tab? Because it says that I'm running 1920 by 1080 there.



#9
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 9,508 posts

What is your monitors native resolution?



#10
RobinHood2005

RobinHood2005

    Enthusiast

  • Members
  • PipPip
  • 225 posts

What is your monitors native resolution?

Hey man, good news! I think I found the solution to my problem. In my Windows display settings, it was telling me that the recommended option for my monitor was 1024 x 768. Now, it's switched to 1920 x 1080 as the recommended resolution. In the game, it was telling me that the lower resolution was the native one too. I'll try it now and see what becomes of it.

 

EDIT: Yep, it worked.

 

If anyone else has the same problem, I have a dual monitor setup, so for me, it was the case of shutting down my PC, unplugging the monitor in question, starting it up again, then shutting it down, plugging the monitor back in and starting it up again. Voila! Problem solved :)


Edited by RobinHood2005, 03 March 2019 - 04:48 PM.





Page loaded in: 0.938 seconds