Jump to content

Photo

I cannot build anything at all.


  • Please log in to reply
15 replies to this topic

#1
DevinJam

DevinJam

    Newbie

  • Members
  • Pip
  • 17 posts

Since Fallout 4 updated i have not been able to place any buildings at all.  at Hangman or Oberland station. I have not been able to place nothing.  im using God Mod and so i have plenty.  I really hope someone can help. I am also using the newest version of F4SE as i downloaded the newist version today.
My plugins are.
 

DLCCoast.esm
DLCworkshop01.esm
DLCworkshop02.esm
DLCworkshop03.esm
Alternate_Water_Sources.esp
Better Vendor Stalls.esp
Build_all_Beds.esp
Conquest.esp
EthreonMasterPlan.esp
FunctionalDisplays-AID-Vanilla.esp
FunctionalDisplays-Collectibles.esp
FunctionalDisplays-MISC-Vanilla.esp
FunctionalDisplays-Patch-DLC03.esp
FunctionalDisplays.esp
Homemaker - Streetlights Use Passive Power.esp
Homemaker.esm
JamaicaPlainExpansion.esp
MinutemenPropaganda.esp
More Where That Came From Diamond City.esp
MoveShaun.esp
Northland Diggers.esp
NPC Spawner.esp
OWR_CJRS.esp
OWR_GNR.esp
OWR_RRRB.esp
Passthrough.esp
PlayerMarriage.esp
Robot Home Defence.esm
Settle-SRR.esp
SettlementContainers_NoRespawn.esp
SettlementKeywords.esm
SSEX.esp
WRVR.esp
dinoshelf.esp
dinoshelf_extra_ammo.esp
dinoshelf_retex.esp
BuildingGroundFix.esp
Scrap Everything - Core.esp
Scrap Everything - Far Harbor.esp
Scrap Everything - Vault-Tec Workshop.esp
W.A.T.Minutemen.esp
StartMeUp.esp
City of Quincy.esp
CroupSettlerRescue.esp
mso_sms.esp
universityoverhaul.esp
AmazingFollowerTweaks.esp
AFT_Use_Original_Spouse.esp
Clean and Simple - Coastal Cottage Startup.esp
CroupEstate.esp
DLCNukaWorld.esm
DLCRobot.esm
Multiple Floors Sandboxing.esp
NB.esp
OWR2_TCM.esp
OWR_MSM.esp
OWR_PPT.esp
Silver Shroud Scarf.esp
SilverSubmachineGun.esp
GruffyddsSignsAndPosters.esp
Northland Diggers New.esp
Robot Home Defence - Settlement Keywords.esp
SettlementMenuManager.esp
StartMeUpFarHarborPatch.esp
StartMeUpNukaWorldPatch.esp
WorkshopCategoriesFixer.esp
AdvBubbleTurretSet-RealNP-SKPatch.esp
AdvBubbleTurretSet-RealNP.esp
BNK.esp
ImmersiveVendors.esp
SignsOfTheTimesCategorized.esp
Child Posters.esp
CREAtiveClutter.esp
crx_HammerTime_Sanctuary.esp
def_mcm.esp
def_mcm_off_plugins_list.esp
Extra_Tracks_Freedom.esp
HAIA With Crafting.esp
Homemaker - Greenhouse and Bunker Disabler.esp
HZS NavMesh Fixer.esp
OCDecorator.esp
Orphans.esp
PiersOfSalem.esp
Radrose - Valdacil Patch - def_mcm.esp
Radrose - Valdacil Patch - mso_sms.esp
Radrose - Valdacil Patch - SettlementKeywords.esp
Radrose - Valdacil Patch - SSEX.esp
Radrose - Valdacil Patch - VotWMaster.esp
Radrose - Valdacil Patch - WRVR.esp
Radrose Usability Enhancements.esp
RepairSanctuary.esp
SalemOutskirtsSettlement.esp
SchoolDeskObject.esp
SettlementOfSalem.esp
VotWMaster.esm
WoodenPrefabsExtended.esp
WWTPS.esp
ArmorKeywords.esm
Buildable_PAFrames.esp
Buildable_PAFrames_Recipe.esp
HUDFramework.esm
ManCoat.esp
More Power Armour Mods.esp
ohSIM_Sim_Settlements_Scrappers_Addon.esp
RecruitableSettlers.esp
RecruitableSettlersFH.esp
ruined_simsettlement_addonpack.esp
SimHomestead.esp
SimSettlementChildrenSupport.esp
SimSettlements.esm
SimSettlements_AddOnPack_AwsomeTown.esp
SimSettlements_AddOnPack_SimTowers_JtBryant.esp
SimSettlements_Addon_VaultLand.esp
SimSettlements_MegaPack_YearOne.esp
SimSettlements_XPAC_IndustrialRevolution.esp
SimSettlements_XPAC_RiseOfTheCommonwealth.esp
Sim_Settlements_Mayors.esp
SSAOP_SamutzVault88.esp
SS_AddOn_CbC_AIO.esp
ss_addon_pbpp.esp
The Castle.esp
TransferSettlements.esp

Edited by DevinJam, 14 March 2019 - 10:25 PM.


#2
Wolvorine

Wolvorine

    Stranger

  • Members
  • Pip
  • 9 posts

Same problem here (although different mod list).  I set up Fallout 4 to play again to build some settlements, and this happens.

 

No idea how to fix it, but I thought adding a 'Me too' couldn't hurt.



#3
gengero

gengero

    Regular

  • Premium Member
  • 60 posts

I started a new game with everything except Start Me Up disabled (to save time), but still couldn't build anything.  So my guess is it either has something to do with F4SE, or more likely the Fallout 4 updated itself.  Yay, new Bethesda feature lol.



#4
Trimalougab

Trimalougab

    Newbie

  • Supporter
  • Pip
  • 11 posts

I'm having the same problem... Disabled at first some update on mods, then reload, still couldn't build anything, at any settlements... I tried about 6.
Then, I tried to load an older save. Still, nothing can be built... 
Now reading I'm not the only one help a little.
Let's hope this gets fixed soon



#5
Augustineinthedeep

Augustineinthedeep

    Stranger

  • Members
  • Pip
  • 1 posts

Same here. I cannot build anything at all. I can delete settlement objects, but I cannot place anything at all. I can't even pick up an existing object and place it somewhere else, even in the same place it was previously, although if I push tab and let it go it returns to where it was. When I push the place button, which is E on my keyboard, I get the same clicking noise as if I were to try to place an object outside the settlement boundaries. Let's get this fixed, please!



#6
rrrrrrrrrrrrrrrrrrrrrrr

rrrrrrrrrrrrrrrrrrrrrrr

    Stranger

  • Members
  • Pip
  • 2 posts

I had the same issue last night, however it appears to have magicly solved itself overnight while I was at work. No idea how. However my friend is still experiencing this issue in his game.



#7
HadToRegister

HadToRegister

    Beer Ambassador

  • Premium Member
  • 9,747 posts

I had the same issue last night, however it appears to have magicly solved itself overnight while I was at work. No idea how. However my friend is still experiencing this issue in his game.

 

 

How do you type in your user name when you log in?



#8
DevinJam

DevinJam

    Newbie

  • Members
  • Pip
  • 17 posts

it makes me feel better knowing im not the only one having the issue. now we only need someone to figure out a fix for it. I updated my F4SE yesterday too,  did any of you do that as well.  Maybe it is a F4SE issue in relation to the update?



#9
red1513

red1513

    Stranger

  • Members
  • Pip
  • 4 posts

I had reverted my FO4 after the recent auto update broke it, but then when I heard F4SE was updated, I updated that, updated FO4, then updated Sim Settlements and Unofficial FO4 patch, as they all presented new updated.  Then I couldn't build.  I messed around with disabling various things, and finally I had Vortex uninstall all mods, and loaded up a save.  Suddenly I could build again.  (Plus, Red Rocket elements I had scrapped were back in place.)

 

Edit:  I'm still able to build with mods installed but disabled, and launching via F4SE.   Reenabling mods returns the building problem.  I've got 80+ mods installed.  I don't really want to enable and check one by one. . . 


Edited by red1513, 15 March 2019 - 01:20 PM.


#10
red1513

red1513

    Stranger

  • Members
  • Pip
  • 4 posts

Disabling Place Everywhere restored my ability to build. 






Page loaded in: 0.745 seconds