Jump to content

Photo

I cannot build anything at all.


  • Please log in to reply
15 replies to this topic

#11
DevinJam

DevinJam

    Newbie

  • Members
  • Pip
  • 13 posts

Disabling Place Everywhere restored my ability to build. 

I tried this, this morning and it didnt work for me.



#12
rrrrrrrrrrrrrrrrrrrrrrr

rrrrrrrrrrrrrrrrrrrrrrr

    Stranger

  • Members
  • Pip
  • 2 posts

Disabling Place Everywhere restored my ability to build. 

 

This seems to have fixed it for me too. Place everywhere has also just had an update so it may even be working now.

 

Edit: Updated Place everywhere and it works now.

 

 

I had the same issue last night, however it appears to have magicly solved itself overnight while I was at work. No idea how. However my friend is still experiencing this issue in his game.

 

 

How do you type in your user name when you log in?

 

 

I do not see how this is relevant but if you must know, I press the letter R on my keyboard repeatedly. Until I have a sufficient amount of R's. Hope this was of help.


Edited by rrrrrrrrrrrrrrrrrrrrrrr, 15 March 2019 - 09:49 PM.


#13
gengero

gengero

    Regular

  • Premium Member
  • 58 posts

Turns out the issue I was having was that I wasn't using the latest version of Place Everywhere.  Usually, when starting the game with F4SE, I get a warning pop up if any mods that use F4SE are not up to date, but I didn't get a warning at all.  Either way the problem is fixed for me.



#14
DevinJam

DevinJam

    Newbie

  • Members
  • Pip
  • 13 posts

 

Disabling Place Everywhere restored my ability to build. 

 

This seems to have fixed it for me too. Place everywhere has also just had an update so it may even be working now.

 

Edit: Updated Place everywhere and it works now.

 

 

I had the same issue last night, however it appears to have magicly solved itself overnight while I was at work. No idea how. However my friend is still experiencing this issue in his game.

 

 

How do you type in your user name when you log in?

 

 

I do not see how this is relevant but if you must know, I press the letter R on my keyboard repeatedly. Until I have a sufficient amount of R's. Hope this was of help.

 


I just tried the update thinking i was working in vain since disabling place everywere didnt work.  but the update worked. problem solved on my end. thank you everyone.



#15
salt666

salt666

    Stranger

  • Supporter
  • Pip
  • 4 posts

Worked for me too.



#16
vatiwah

vatiwah

    Fan

  • Supporter
  • PipPipPip
  • 406 posts

Worked for me too.

Are you "s666" on loverslab? lol salt666 and s666.






Page loaded in: 0.745 seconds