Jump to content

Photo

Working One Day, CTD on Start the Next. Out of luck?


  • Please log in to reply
1 reply to this topic

#1
Synthesis

Synthesis

    Fan

  • Supporter
  • PipPipPip
  • 404 posts

So, obviously, Fallout 4 updated again. Or the Creation Store did, thank you Bethesda.

 

Naturally, F4SE "broke", compatibility wise. And by extension, LooksMenu, Rename Anything, and MCM all "broke" as well. By that afternoon, thanks to the hard effort of the modders, all three are updated. So I update F4SE, and the three mods.

 

Except now, Fallout 4 crashes to desktop on loading (once it gets past ENB). Every time. 

 

That's new. I tried loading up just by running F4se_loader.exe, rather than Mod Organize (my mod manager). The game reaches the menu, though naturally, I can't load a save with zero mods running.

 

So....am I screwed? This'll be the second time FO4 decided "You've gotten far enough into this game, that's it"--except last time, it was just all my saves that broke. Now the game crashes on launch. I don't think I actually enjoy FO4 enough to start again. 

 

Troubleshooting wise, I've removed ENB (obvious). I've also tried disabling every single mod in the Mod Organizer so I could troubleshoot the plugins by group (less obvious). Same in either case: Fallout 4 crashes before it reaches the menu. 

 

EDIT: On a whim, I ran it with my mods, but without F4SE...and it worked. Well, that's better than nothing. I just have to figure out how I screwed up with something as simple as F4SE.

 

EDIT EDIT: It was the Knockout Framework. If I'd been luckier in guessing it wouldn't have taken two days to realize. But at least I don't need to start over again. 


Edited by Synthesis, 16 March 2019 - 01:24 AM.


#2
d3zm0nd

d3zm0nd

    Journeyman

  • Supporter
  • Pip
  • 24 posts

Thank you very much, Synthesis! I also had almost the same issue after the last FO4 update and already thought that it is the end, but now I don't. Obviously, It's time for me to check out all my scripted mods, but at least I know, that there is a solution somewhere :smile:


Edited by d3zm0nd, 17 March 2019 - 09:32 PM.





Page loaded in: 0.732 seconds