Jump to content

Photo

Refine with tags issues

tag tags search autofill

  • Please log in to reply
5 replies to this topic

#1
KnightAngleBoi

KnightAngleBoi

    Journeyman

  • Supporter
  • Pip
  • 48 posts

For the past few days, I had issues using Refine with tags, more specifically, with the "To add tags, simply start typing the tag you're after." part, no tags 'suggestion' appear.



#2
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 12,382 posts

This is something we're aware of and looking into. Thanks for the report! 



#3
KnightAngleBoi

KnightAngleBoi

    Journeyman

  • Supporter
  • Pip
  • 48 posts

as a side note, the "Separate new tags with spaces." thing isn't working either.



#4
NWCtim

NWCtim

    Stranger

  • Supporter
  • Pip
  • 6 posts

Came here about this.  The tags seem to turn on and off randomly, as they will sometimes not appear on the mods, either.

 

Also, when inserting multiple tags in the "must include" field, the search filter will only check for one of the selected tags being present on a mod, not all selected tags.



#5
KnightAngleBoi

KnightAngleBoi

    Journeyman

  • Supporter
  • Pip
  • 48 posts

still broken.

 

with this and some of the other stuff, you might want to double check any site updates since about mid-January.



#6
KnightAngleBoi

KnightAngleBoi

    Journeyman

  • Supporter
  • Pip
  • 48 posts

OMG BBQ WTF! finally fixed!

 

Thanks!







Also tagged with one or more of these keywords: tag, tags, search, autofill

Page loaded in: 0.958 seconds