Jump to content

Photo

Only YOU Can Prevent Forest Fires.


  • Please log in to reply
71 replies to this topic

#11
StormbringerGT

StormbringerGT

    Fan

  • Premium Member
  • 408 posts
Good stuff in here! Thanks for the post should be handy for anyone who uses mods on their game.

Sadly I still cannot stop my Freeze/Crash to desktop problem. :(

#12
flummox

flummox

    Old hand

  • Premium Member
  • 784 posts

@ flummox: HA, well thanks - I believe this is the first time I have been signaturized. BUT! I am afraid you are giving me sole and undue credit. This was definitely a brain-trust.

"Load Order, CDT and other Troubleshooting courtesy of missjennabee, nonoodles, Brandy_123, Killerbuddy, dj2005, SonnyWiFiHr, Zekail, and st4n13y415c (special guest appearances by bben46): Only YOU Can Prevent Forest Fires"

... Too much? lol.


Amended :)

It's a great reference. Thanks to all involved :)

#13
missjennabee

missjennabee

    Resident poster

  • Premium Member
  • 7,113 posts
@ StormbringerGT: Your crashes continue on a clean save? Would just need a little more info in order to help... or to try to help lol. What have you attempted so far to fix it? Also, can you post your load order?

@ flummox: Lol that's excellent :thumbsup: thank you!

#14
StormbringerGT

StormbringerGT

    Fan

  • Premium Member
  • 408 posts

@ StormbringerGT: Your crashes continue on a clean save? Would just need a little more info in order to help... or to try to help lol. What have you attempted so far to fix it? Also, can you post your load order?

@ flummox: Lol that's excellent :thumbsup: thank you!


Thanks for the offer, as oppose to derailing your thread and making it a help request deal i'll just link you to my problem on this forum:
http://forums.nexusm...after-2gb-mark/

Good luck! I sorta found a solution but I had to tank a mod. If you spot any mods that don't play well let me know!

#15
hemandude01

hemandude01

    Journeyman

  • Members
  • Pip
  • 37 posts
My load times are taking forever (2-3 minutes)
They have never taken this long before....
I tried disbaling my anti-virus, it helped with start-up time, but the load screens still took forever. What should I do?

#16
hemandude01

hemandude01

    Journeyman

  • Members
  • Pip
  • 37 posts
My save time are actually fast, it's just my load times that are extremely long for some reason. They don't hang anywhere and aren't laggy at all, just take 2-3 minutes. Could this be a mod causing it?
If it is, what is the proper way to disable a mod? Get rid of all the items it contains first, then disable it?
Also, how do I check if Skyrim is the latest patch? I fear that may be a factor as well...

#17
ShrOMe

ShrOMe

    Enthusiast

  • Premium Member
  • 129 posts

My save time are actually fast, it's just my load times that are extremely long for some reason. They don't hang anywhere and aren't laggy at all, just take 2-3 minutes. Could this be a mod causing it?
If it is, what is the proper way to disable a mod? Get rid of all the items it contains first, then disable it?
Also, how do I check if Skyrim is the latest patch? I fear that may be a factor as well...


Hi, I have been having a similar issue myself. I noticed that only certain new saves on characters would cause these ridiculous load times. So when it would happen to me I would just resort to an older save, often times only seconds older than the save causing the issue. This would make the game load normally in my case. But that wasn't enough for me because I didn't feel like I was getting save reliability. So I have decided to Uninstall the game entirely and start from scratch! From what i read in this forum it seems that the issue could be caused by long deleted poorly produced scripts that are finally rearing their ugly heads. Just gotta be careful what you download. Poorly made mods are like viruses.

#18
modder3434

modder3434

    Resident Huckleberry

  • Supporter
  • PipPipPipPip
  • 1,041 posts
if you complety uninstalled a mod, not just unchecking it, then the mod scripts shouldn't rear thier ugly heads at all

#19
seanxx

seanxx

    Old hand

  • Supporter
  • PipPipPip
  • 983 posts
Really ? I thought the whole issue , well one of the issues was that mods dont stop their scrpits even if the mod itself is uninstalled.

I have a question - why back up the ini file ? i thought IF you dont plan to change any values in it (ugrids,bow range etc) then it should be fine, and just deleting ti will make skyrim make a new one.

The OP was a great read, thanks for that Ms JennaBee.

I just posted this in the general discussion but i guess it belongs here more,



Do I need to just accept that Skyrim will sometimes ctd and there isnt much I can do about it ?

Ive been having some (random, never repeatable) ctd issues, maybe once every 3 or 4 hours. its not a huge bummer but it does get me down at times.
Running some texture mods (choosing lower textures in Vurts flora and the standard Bethesda HD textures), some face,weapon,armour, CoT,asis, nothing too extreme, I change about half my mod list every-time i start a new game and avoid changing mods during a character playthru.
Tessedit my update.esm, BOSS(ed) my load order, updated my gpu driver, looked over my papyrus log, you know all the regular ctd fixes but the CTDs seem to still persist.
Accept it as part of a TES life and that's that ?

me-560ti, 2500k, 8gb ram, 64bit windows 7.

#20
PyroDarknessPanda

PyroDarknessPanda

    Professionaly Insane Pyromanic

  • Premium Member
  • 1,036 posts
question there is a green glow in spots of certain caves and mine but i dont have any lighting mods installed please help




Page loaded in: 1.473 seconds