Jump to content

Photo

CBBE, Bodyslide, MO2 issues


  • Please log in to reply
4 replies to this topic

#1
fr33rang3r

fr33rang3r

    Enthusiast

  • Supporter
  • PipPip
  • 129 posts

I won't go into the past 4 days. Too much to cover. This started with the patchy skin issue while using Bodyslide.

 

 

Suffice it to say I have reinstalled the game, reinstalled MO2, reinstalled mods.

 

 

The patchy skin is gone, but my body preset is not showing in game. The body is not naked but in bra and underwear, even though I did not select NeverNude in the CBBE installation. I have reduced my load order so that only Vanilla outfits are being batch processed in Bodyslide.

 

I have removed and resintalled the mods via MO2

 

I have deleted them entirely from my comp and then redownloaded and reinstalled the mods via MO2.

 

I have made CBBE and Bodyslide the only mods in the load order.

 

I have tried manually placing the preset.xml into CBBE and into Bodyslide (desperate times...) just to see if anything would change at all.

 

\Mod Organizer 2\mods\BodySlide and Outfit Studio\Tools\BodySlide\SliderPresets and

\Mod Organizer 2\mods\Caliente's Beautiful Bodies Enhancer -CBBE-\Tools\BodySlide\SliderPresets

 

I have googled my brains out for the past few days and cannot find a solution. It seems so very simple, but somehow I've got it all twisted around.

 

 

I currently only have 5 mods active:

 

Scavenger the Search for Scrap

 

Silent Protagonist

 

Startmeup

 

CBBE

 

Bodyslide and Outfit Studio

 

 

I have Scavenger activated bc it's acting extremely weird as well. The magazine you collect to obtain the perk to scrap things in the open world not only has the wrong cover image, but does not grant the perk when acquired (even via console cmd). This combined with the CBBE/Bodyslide issues suggests to me that I've got MO2's file destinations screwed up.

 

Silent Protagonist and Startmeup make it quicker to get a character started and ingame to see whether anything I've done worked.


Edited by fr33rang3r, 06 May 2019 - 02:21 PM.


#2
SirTwist

SirTwist

    Mod user extrordinaire

  • Premium Member
  • 753 posts

Okay, I have a solution. Not a full solution, but a solution. Go to where you installed MO2. Right click on MO2.exe, go to Properties. It will be the very bottom. Once the new window opens, click on Compatibility. Check Run as Admin. Then go to mods\Bodyslide, and do the same for Bodyslide.exe, and Bodyslidex64.exe. Use Bodyslidex64.exe to make your changes to stuff, and then you should be good to go. You might need a body, but you can use the vanilla CBBE body. Modify a body, then save it as a body itself, but do change the name by adding a one at the end. After that, batch build the outfits to the body. You should be good to go, after that.



#3
Heroic62

Heroic62

    Journeyman

  • Supporter
  • Pip
  • 21 posts

having the same problem , installed CBBE curvy then did my bodyslide , and when i start a new game my female character seems to be using the vanilla body and not the one from my bodyslide , its using my Valkyr face thoh just not the body , tried to re-install CBBE , and nothing is over wrtting it either 



#4
DurictheBold

DurictheBold

    Newbie

  • Premium Member
  • 12 posts

It appears another mod may be overwriting CBBE. Try moving CBBE to the bottom of the load order by dragging it to the bottom. (You can lock it in place by right clicking if LOOT or another utility keeps moving it.) Another way to troubleshoot this is by disabling everything except CBBE and see if you have the same issue. Do you have the folllowing lines in your fallout4custom.ini file to enable loose files?  In MO2  you need to make these changes inside MO2 using the "Explore Virtual Folders" C:\Users\<username>\Documents\My Games\Fallout4 for the changes to take affect.

 

[Archive] 
bInvalidateOlderFiles=1
sResourceDataDirsFinal=

 

~Duri



#5
pyrosoldat

pyrosoldat

    Regular

  • Members
  • PipPip
  • 99 posts

HI, I am new to MO2. I followed these steps and got into the options to batch build, yet I have 1 problem.

When i had NMM I used Lazman Outfit Replacer to get rid of the vanilla outfits, thus didn't install any of them from Caliente Beautiful Body Enhancer installer. Yet when I look for them in Bodyslide its not there, nor is many other bodyslides in my prior regular mod installs. What would be the solution to this? 

 

On a side note, how would I manually add it?

 

*Update* I found my own solution by hijacking Bodyslide and Outfit studio, now I have to figure out how to get rid of all the conflict, flags and summed up..


Edited by pyrosoldat, 17 November 2021 - 06:30 PM.





IPB skins by Skinbox
Page loaded in: 1.050 seconds