Jump to content

Photo

Vortex problem with game_main.arc


7 replies to this topic

#1
sufferingg

sufferingg

    Journeyman

  • Members
  • Pip
  • 35 posts

Hi so vortex is working well with every game this far except for dragon dogma, every time i try to install a mod i got this message

Attached Thumbnails

  • Sans titre.png


#2
Seklon

Seklon

    Stranger

  • Members
  • Pip
  • 2 posts

Hi, I just decided to instal mods on DDDA and I have the same issue ! I've tried everything I know about mods tweaks to make them work (Fallout NV and Fallout 4 veteran) nothing works ! Tried to check my firewall, nothing unusual too.
I'm really confused and miss my old NMM, not that Vortex thing. If I find a way I'll post again here.



#3
sufferingg

sufferingg

    Journeyman

  • Members
  • Pip
  • 35 posts

weird enough it doesn't work only with DDDA , i checked everything firewall,anti-virus,every kind of app,tried to change the path but nothing it's the same error , i thought it was an admin mode problem but nope ,still nothing



#4
Seklon

Seklon

    Stranger

  • Members
  • Pip
  • 2 posts

If it can help, I manage to have one or two mods working by doing some stuff. 
1) Installing the mods on Vortex

2) Verifying the chache of DDDA on steam --> It will download some missing files (I have no clues why It downloaded between 20-100 files everytime I did that)
3) Enable the mods on vortex and elevate them
4) Verify the cache again on steam (more downloading missing files, again wtf)

5) Launch the game (Only a couple of mods were loading, the rest didn't at all on a 20 mins game session)

 

I gave up in the end, I'll try more tonight. Bear in mind during the whole process the error message was still present during the elevation of mods.



#5
sufferingg

sufferingg

    Journeyman

  • Members
  • Pip
  • 35 posts

i tried and sadly , still the same thing



#6
OptimuzPR

OptimuzPR

    Stranger

  • Supporter
  • Pip
  • 1 posts

I'm having the same issue.



#7
SkyFireXxx

SkyFireXxx

    Regular

  • Members
  • PipPip
  • 85 posts
Update your Vortex to the latest version, that should solve the issue. And if it still doesn't then either install the mods manually (Risky business) or use NMM. Vortex is WIP alpha release with many issues for older and less supported games like DD:DA. Getting support for such issues is hopeless.

Edited by SkyFireXxx, 09 July 2019 - 02:15 PM.


#8
BigBizkit

BigBizkit

    Community Manager

  • Admin
  • 5,748 posts

Update your Vortex to the latest version, that should solve the issue. And if it still doesn't then either install the mods manually (Risky business) or use NMM. Vortex is WIP alpha release with many issues for older and less supported games like DD:DA. Getting support for such issues is hopeless.

Vortex is, in fact, currently in beta - just like NMM. 

 

I'll pass the issue on to the devs to investigate. Thanks for the reports.





Reply to this topic



  


Page loaded in: 0.931 seconds