Jump to content

Photo

Using Spoiler tags in a mod description


  • This topic is locked This topic is locked
6 replies to this topic

#1
JobVanDam

JobVanDam

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 2,616 posts
I'm sorry if this has been mentioned before or I'm completely missing something but I can't use Spoiler tags in my mod description.

I just asked a current mod author about it and they said simply use the
[spoiler]...text...[/spoiler]
tags but when I do the BBcode shows as regular text.
I want to use them to limit the information the user can see so they don't just ignore all the info.

If it's a tag that has to be activated can you please activate it on the following mod pages?
OBIS - Organized Bandits In Skyrim
Apachii SkyHair vs OBIS
OBIS Redone

Thank you very much,

Attached Files



#2
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 13,571 posts

Hmm strange it isn't working for you. I just added a spoiler to the bottom of this mod page: https://www.nexusmod...yrim/mods/31264

 

It worked as expected. I'm unsure why it doesn't work for you. I can only imagine you're mismatching the tags (more open tags than close ones.) or perhaps you spelt spoiler incorrectly?

 

Very odd indeed. 



#3
Jebbalon

Jebbalon

    Yeah, that Jebbalon!

  • Premium Member
  • 4,943 posts

Hey JVD and Pickysaurus,

 

I think I know what is going on...

When editing a mod page you have the WYSIWYG view and the BBCode view.

Switching to BBCode and entering a Spoiler tag looks as it should with [ ] and all.

Switching back to WYSIWYG the Spoiler tag does not change. It still looks like it does in BBCode view.

Saving and viewing the mod page the Spoiler will show correctly so that is working. It's the WYSIWYG that doesn't show the box to click.

Maybe it's a programming thing with the WYSIWYG but I think that is where the issue is.

 

-Jebbalon



#4
JobVanDam

JobVanDam

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 2,616 posts
Jebbalon is correct.
It's some weird bug when switching to WYSIWYG mode from BBcode mode.
Sorry about that but it works now.

Thank you very much Jebbalon and Pickysaurus.

#5
mrjoe148

mrjoe148

    Stranger

  • Premium Member
  • 9 posts

Spoiler



#6
Critical1521

Critical1521

    Journeyman

  • Supporter
  • Pip
  • 21 posts

Spoiler



#7
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 13,571 posts

Not really sure what those last two posts were about, so I'm locking this thread. 






Page loaded in: 0.991 seconds