Jump to content

Photo

Issue with armoraddon on a custom race with a custom body

custom race armor addon creation kit

  • Please log in to reply
2 replies to this topic

#1
elmanouche

elmanouche

    Fan

  • Premium Member
  • 320 posts

Greetings dear modders,

 

So making a new custom race mod to use a custom bodyslide UNP slider + preset I made. the goal being able for players to be unique in their kind without having NPCs sharing same body.

It has additional features as well which makes the use of a custom race quite fancy.

 

But I'm not here to promote my futur mod, as I am facing a weird issue in Creation Kit when assigning my armor addons to that custom race.

On some vanilla armor addon I can't remove my custom race which was created using that step by step Creating a custom race - the right way + some other related tutorials.

Race is working fine.

Most of the vanilla armor addon I can remove my custom race.

If I make a duplicate of that armor addon and try to remove my custom race, I can't.

I can remove any other race.

 

I read somewhere that I'd need to make my race have "none" in race properties > General tab > Armor Race

2ef145f704566e2b19a709da5b37b8b3.png

 

Then I would need to create an armor addon for every single piece of wearable even the one not needed like head. and it is already a tedious work if I can avoid that...

 

So here I come, looking for help from more experienced modders.

 

Thanks for reading.

 

Elmanouche



#2
elmanouche

elmanouche

    Fan

  • Premium Member
  • 320 posts

Update : Problem solved.

Had to clean my masters.



#3
elmanouche

elmanouche

    Fan

  • Premium Member
  • 320 posts

UPDATE again. It actually doesn't work, armoraddon shows as edited, but when I open it back, my custom race is back to be highlighted.

 

so I'm due to recreate them all, huh?







Also tagged with one or more of these keywords: custom race, armor addon, creation kit

Page loaded in: 1.194 seconds