Jump to content

Photo

gamebryo plugin indexlock failed

vortex plugin

  • Please log in to reply
12 replies to this topic

#11
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,158 posts

Reinstall Vortex but turn off your AV program first, or, if you use Windows Defender, turn off "Controlled Folder Access"< Windows Defender is being very difficult for people with the newest version of Vortex and screwing up the installation of it, by blocking certain parts, and even deleting parts of it.



#12
CombatDork

CombatDork

    Stranger

  • Members
  • Pip
  • 8 posts

I got my Vortex to work after a lot of combing through the logs and crash reports.

 

In my case it seemed to be related to a graphics issue.  From what I could gather the video card driver had become corrupted from either Vortex or a Mod I'm using. 

(It was hard for me to be certain from the crash logs.  There was some evidence that a Windows update [KB4560960, KB4561600, or KB2267602] may have contributed to the error but this was by far the smaller issue when compared to the other errors I was seeing.)

 

I tried to get Nvidia to update the driver but it would fail, erroneously saying something along the lines of "Invalid Driver".

 

I went over to DDU (Display Driver Uninstall) and completely cleared out the old driver.

(I did the Safe Mode version twice as they recommended.)

 

I reinstalled the graphics driver then reinstalled a slightly older version of Vortex (v1.2.16) and everything is working great.

 

Hope this helps someone.



#13

    Stranger

  • Account closed
  • Pip
  • 1 posts

Gamebryo Plugin Management and a few other Gamebryo plugins will not enable. No matter how many times I click enable. They said that they failed. And I've tried enabling them for the past few hours. I've uninstalled and reinstalled Vortex multiple times. And nothing is fixing it. Help!

 

Thank you.







Also tagged with one or more of these keywords: vortex, plugin

Page loaded in: 1.042 seconds