Jump to content

Photo

Community Patch


  • Please log in to reply
380 replies to this topic

#351
MaxQuest

MaxQuest

    Enthusiast

  • Members
  • PipPip
  • 124 posts
In response to post #103761748. #103766063, #103800923 are all replies on the same post.


Spoiler

I am aware of that bug, but don't know how to circumvent it.

As alternative, can propose a workaround:
- make a save before you approach that Imp. Ideally while being 1-2 screens away from him
- approach him, while patrolling guards are far enough. If needed reload a save
- don't use AoE that would catch anyone else, and don't let bounty enemies to use AoE neither
- dunno if it helps or not, but avoid using "loud" abilities
- kill them as fast as possible

And lastly: think of it as an immersive experience, where guards see a fight and jump right in :)
 

Edited by MaxQuest, 06 January 2022 - 09:52 AM.


#352
majber

majber

    Enthusiast

  • Members
  • PipPip
  • 186 posts
Whats range of Backstab Rogue ability?

#353
MaxQuest

MaxQuest

    Enthusiast

  • Members
  • PipPip
  • 124 posts
In response to post #105168748.


Spoiler

You have to be in 2m range. For both vanilla backstab, and reworked version from CP:Extra.

#354
Lonlcu

Lonlcu

    Stranger

  • Members
  • Pip
  • 1 posts
Does this work with the french client ?

Thx :)

#355
MaxQuest

MaxQuest

    Enthusiast

  • Members
  • PipPip
  • 124 posts
In response to post #106889958.


Spoiler

It does)

But some texts will be in English.

#356
GrandAdmiral171

GrandAdmiral171

    Stranger

  • Members
  • Pip
  • 4 posts
could there be another reason for the black screen bug? I have the dlc but after installing this mod and the Priests balance mod i'm getting it.      


#357
MaxQuest

MaxQuest

    Enthusiast

  • Members
  • PipPip
  • 124 posts
In response to post #107061438.


Spoiler

None that I am aware of.

But I remember a player that had the DLCs but didn't have them checked in Steam. So he owned them, but they didn't load.

Aside from that you can try to use "no LAX" versions from Optional Files.

#358
GreyWind27993

GreyWind27993

    Stranger

  • Members
  • Pip
  • 3 posts
I have the Gamepass version of POE2 and in the Mod Manager, it says this Community Patch only supports game version 2.0 to 5.0, but somehow I have game version 1.0.xxxx something installed. Is there a version of this mod that supports version1.0?

#359
GrandAdmiral171

GrandAdmiral171

    Stranger

  • Members
  • Pip
  • 4 posts
In response to post #107061438. #107067148 is also a reply to the same post.


Spoiler

I have them checked too.  before i installed this mod i even received the dlc items and such.   

#360
MaxQuest

MaxQuest

    Enthusiast

  • Members
  • PipPip
  • 124 posts
In response to post #107070398.


Spoiler

There is no version of this mod that was tested on Deadfire v1.0. The mod itself was created around version 2.1.

What you can try is:
- open manifest.json of each package
- change SupportedGameVersion "Min": "2.1.0", -> "Min": "1.0.0"

and check if it works






IPB skins by Skinbox
Page loaded in: 1.124 seconds