Jump to content

Photo

all executables not launching through Vortex after the update,possibly a windows 10 issue?

vortex windows 10 skyrim le

  • Please log in to reply
26 replies to this topic

#1
Terramaneia

Terramaneia

    Newbie

  • Members
  • Pip
  • 14 posts

 I'm using Vortex to install mods for the original Skyrim (+DLCs) and have had no problems (at least ones not cause be me being an idiot) until yesterday. I turned my PC off and installed the new windows 1903 update,and after coming back to it in the morning I launched Vortex and updated it as well.All the game and mod executables (SKSE loader,FNIS,Bodyslide etc) do not launch through vortex at all.Here's the thing:after the new windows update it seems that all the executables (skse loader,TESV.exe,SkyrimLauncher.exe) seem to have been reset to the standard compatibility settings as not being run as an administrator. I changed them all back and it doesn't seem to have fixed much,since now they launch as a black small window that crashes after a few seconds.The reason why I think that this is a windows 10 issue is because I've found many other people reporting the exact same thing (launching the .exe only shows a black window that immediately CTDs)  after a major windows 10 update,and also the fact that launching the TESV.exe by itself without Vortex shows the standard skyrim launcher, but that also seems to CTD after selecting "play". I've updated my GPU drivers and redownloaded some .NET frameworks because some people suggested it but nothing worked so far.I've also tried ignoring Vortex's warning about being run as an admin and get the same results.Is anyone else experiencing this?



#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,764 posts

If your UAC is turned off, turn it back on



#3
Terramaneia

Terramaneia

    Newbie

  • Members
  • Pip
  • 14 posts

I have it on except for when a user makes changes to windows settings.For other apps it's turned on.



#4
Terramaneia

Terramaneia

    Newbie

  • Members
  • Pip
  • 14 posts

Small update:it seems that FNIS now works properly when launched from Vortex.SKSE,Bodyslide and Outfitstudio still don't do anything when launched.



#5
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,764 posts

Small update:it seems that FNIS now works properly when launched from Vortex.SKSE,Bodyslide and Outfitstudio still don't do anything when launched.

 

 

Do you have SKSE, BodySlide and Outfit Studio set to Run As Admin or no?

It sounds like an "Elevation" problem



#6
Terramaneia

Terramaneia

    Newbie

  • Members
  • Pip
  • 14 posts

Yes,I've set every executable to run as admin



#7
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,764 posts

Yes,I've set every executable to run as admin

 

Well, since you're not running Vortex as an Admin, then the reason Vortex isn't running the other things, should be because you have them set to run as Admin, which means that the reason they're not launching is because Vortex isn't "Elevated" enough to run them.

Try setting them to NOT run as admin and see if Vortex launches them.



#8
Terramaneia

Terramaneia

    Newbie

  • Members
  • Pip
  • 14 posts

Tried that,now at least SKSE makes the skyrim launcher appear, but pressing play makes a black window appear that crashes after about 10 seconds.



#9
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,764 posts

Tried that,now at least SKSE makes the skyrim launcher appear, but pressing play makes a black window appear that crashes after about 10 seconds.

 

Perhaps because Skyrim is set to run as admin too?



#10
Terramaneia

Terramaneia

    Newbie

  • Members
  • Pip
  • 14 posts

 

Tried that,now at least SKSE makes the skyrim launcher appear, but pressing play makes a black window appear that crashes after about 10 seconds.

 

Perhaps because Skyrim is set to run as admin too?

 

All executables,either run through vortex or by themselves,with or without admin privileges either do not launch anything or bring up the skyrim launcher which crashes when selecting "play".







Also tagged with one or more of these keywords: vortex, windows 10, skyrim le

Page loaded in: 1.013 seconds