Jump to content

Photo

Vortex support added: Blade & Sorcery


  • Please log in to reply
15 replies to this topic

#1
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 12,620 posts
We've been chatting with the team behind Blade & Sorcery about the official modding support included in update 6 of the game and are pleased to announce full Vortex support for Blade & Sorcery. 

To start modding the game with Vortex, you'll need 0.18.11 or above and Blade & Sorcery 6.0 or above. Then you just need to click the "Download with Manager" or "Vortex" buttons found on the mod pages.

Posted Image


Vortex allows you to easily install and uninstall your mods, create profiles for different mod combinations and quickly check for updates. We've put together a guide on the Vortex wiki. If you're having problems getting started, you can also watch the tutorial video by TheBaronReviews, Blade & Sorcery's Community Manager. 

For mod authors who want to make their mods compatible with U6, you will need to use the Blade & Sorcery SDK to repack the files. Please ensure you mod also includes a manifest.json file to make sure it can be loaded by the game and detected by Vortex. 

 3-90-BE8uq8 2JtNUPs0bqs

If you've not heard of Blade & Sorcery, it's a really cool VR hack and slash game created by former Fallout New Vegas modder, KospY. The game sees you take on waves of enemies using an assortment of weapons and magic powers. We've had a lot of fun with it in the Nexus Mods office while testing modding support and if you want to give it a try it's available on Steam, Oculus and Viveport

A big thank you to the Blade & Sorcery team for working with us on the mod support! 

#2
Crazytaco693

Crazytaco693

    Stranger

  • Members
  • Pip
  • 1 posts
for some reason blade and sorcery isnt showing up in my vortex mod loader please help

#3
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 12,620 posts
In response to post #71476543.


Spoiler

Make sure you have the latest version of Vortex and check the wiki article linked above for advice on finding the game.

#4
Bluepengie

Bluepengie

    Stranger

  • Members
  • Pip
  • 1 posts
None of the mods are actually active, even though I've installed, enabled, deployed, and launched the game several times.

#5
Autrumn

Autrumn

    Stranger

  • Members
  • Pip
  • 1 posts
After recently installing Vortex mod manager I've encountered an error it said It couldn't find a a Global.json file and it wont let me install any mod for Blade and sorcery, I tried manually installing and that didn't work either. the errorno: is -4058. It said the error was caused by ENOENT. Anybody ever have a similar problem?


#6
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 12,620 posts
In response to post #71559588.


Spoiler

Hi,

Sorry to hear about your issues.

Can you please send your feedback via the app itself or create a support thread here: https://forums.nexusmods.com/index.php?/forum/4306-vortex-support/

#7
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 12,620 posts
In response to post #71494228.


Spoiler

Hi,

Sorry to hear about your issues.

Can you please send your feedback via the app itself or create a support thread here: https://forums.nexusmods.com/index.php?/forum/4306-vortex-support/

#8
Wizkid0704

Wizkid0704

    Stranger

  • Members
  • Pip
  • 4 posts
installing the mods lags my game

#9
Cerberus58

Cerberus58

    Stranger

  • Members
  • Pip
  • 1 posts
for some reason as soon as i downloaded vortex whenever i launch my game it does not load past the first loading screen in game, never had any issues before downloading vortex, when i try to launch blade and sorcery from vortex it does not launch

#10
Blackcatgamer1995

Blackcatgamer1995

    Stranger

  • Members
  • Pip
  • 5 posts
hey can I mode Kingdom of Amalur:Reckoning Vortex




Page loaded in: 0.915 seconds