Jump to content

Photo

Ungodly Save/Load Times for SSE

load order save time save load time slow freeze

  • Please log in to reply
1 reply to this topic

#1
realowlhours

realowlhours

    Stranger

  • Members
  • Pip
  • 1 posts

The biggest issue here is that whenever I go to save the game will freeze for around 25 seconds before actually starting the save process. This affects both hard saves and quicksaves, but does not appear to affect autosaves (it does have a similar effect with waiting, however). There is a similar problem with load times as well, as whenever traveling between cells there are several seconds of black screen which are followed by a normal length loading screen (or a normal loading screen followed by several seconds of black screen). My save file is 7.05MB large with the only contents of the file being two .ess files and two .skse files, one of each being a quicksave and the other a hard save. I've not been playing the game long either, only a couple weeks for a total of 15 hours (although a small chunk of that could be due to sitting in pause menus or closing my laptop with the game still running), currently at lvl 15. Around 39 mods installed/active, and my computer has between free 4-7GB (It fluctuates a lot, and for some reason it magically finds a few extra GB every morning).
 

So far I've tried disabling autosave, saving in new slots, disabling hefty mods, cleaning out old saves manually (I've not tried using any save-cleaning programs yet), and messing around with mod settings. I've not touched my load order yet, I wanted to wait until someone who knows what they're doing takes a look. I've looked all over online and it seems that a lot of people have had the same problem with both 2011 Skyrim and SSE, but each case seems to have a unique cause/solution, so that's why I've come here for help. 

 

I'm assuming this has something to do with mods, but just because it's more fun and he probably deserves it, I'll go ahead and blame Todd for refusing to un-f*** his games. Anybutt, here's my load order.
 

  0  0     Skyrim.esm
  1  1     Update.esm
  2  2     Dawnguard.esm
  3  3     HearthFires.esm
  4  4     Dragonborn.esm
  5  5     ApachiiHair.esm
  6  6     OSA.esm
  7  7     Immersive Sounds - Compendium.esp
  8  8     Dolomite Weathers.esp
  9  9     Hothtrooper44_ArmorCompilation.esp
 10  a     Hothtrooper44_Armor_Ecksstra.esp
 11  b     SkyUI_SE.esp
 12  c     Joy of Perspective.esp
 13  d     CBBE.esp
 14  e     CCO - Diverse Races And Genders.esp
 15  f     Character Creation Overhaul.esp
 16 10     TheScarlett.esp
 17 11     Eli_RiverwoodShack.esp
 18 12     FNIS.esp
 19 13     InstantMining.esp
 20 14     RaceMenu.esp
 21 15     RaceMenuPlugin.esp
254 FE   0 DolomiteWaterFix.esp
 22 16     Bijin Warmaidens.esp
 23 17     IcePenguinWorldMap.esp
 24 18     SOSRaceMenu.esp
 25 19     XPMSE.esp
 26 1a     PrvtI_HeavyArmory.esp
 27 1b     DragonflyNoFlee.esp
 28 1c     DragonPunishmentForCloudDistrict.esp
 29 1d     Infinite Gold For Merchants.esp
 30 1e     kankaraya.esp
 31 1f     MBW Dragon Souls to Perk Points.esp
 32 20     loadscreensarcasmDLC.esp
 33 21     loadscreentextsextrasass.esp
 34 22     BarbarianSteelArmor.esp
 35 23     Open Inventory Mod.esp
 36 24     Alternate Start - Live Another Life.esp
 


#2
anjenthedog

anjenthedog

    Faithful poster

  • Premium Member
  • 1,649 posts

I had that problem with an existing character under the new 1.5.80 version. Due primarily to other issues, I created a new character, and I was happy to see that issue vanish since playing under the new game.

 

FWIW... Even if you don't want a new character (understandable imo, as a relatively new Skyrim player) , I'd recommend that you give it a try, just to check the associated save-load times if nothing else. (my new character is level 24 now, and he's not experiencing any issues that I experienced with the former character, including the frequency of CTDs, the frequency of gravity aborts that drop a load of animals or NPCs out of the sky, etc.)

 

Don't get me wrong... I have/had a level-52 character, all the "goodies" that came with it, (homes, moolah, finished quests, etc)  and a lot of time spent to get there, and I really didn't want to start all over. If I could resolve the issues I'd rather move on with that "vector", but so far, from my chasing the bug down countless rabbit holes, it seems that standard debug method is to load archived saves until you find one that works... or start a new game. I suppose if I was a highschool kid, maybe I'd have time to chase the rabbit, but I work for a living to pay my mortgage and other bills, taxes, and food. Time is too precious to spend it trying to fight code glitches.







Also tagged with one or more of these keywords: load order, save time, save, load time, slow, freeze

Page loaded in: 1.284 seconds