Jump to content

Photo

All mods enabled with no errors at all, files in the right place but mods not working

dark souls 2 enabled mods not working help first time run

  • Please log in to reply
5 replies to this topic

#1
ZeraynYoshino

ZeraynYoshino

    Stranger

  • Members
  • Pip
  • 4 posts

Hello, I'm using the 0.18.12 version of Vortex, I'm running a Windows 10, 64 bit version with 8GB of RAM;

 

I installed Vortex today for the first time, attempting to mod Dark Souls 2. There seemed to be no error's at all during the installation (I have installed 11 mods in total) and I deployed them all as well. No errors popped during the entire setup, so when I launched Dark Souls 2 via Vortex which opened steam and then Dark souls 2; I made a freshly new save file for my game. None of the mods appeared to be working. So I went ahead and checked inside the Dark Souls 2 game folder if the mods were there, in my surprise. They were indeed installed in the correct location. 

Attached Files


Edited by ZeraynYoshino, 12 July 2019 - 03:23 AM.


#2
rmm200

rmm200

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,989 posts

We have a few people who seem to be familiar with Dark Souls 2.

One should be by shortly...



#3
ZeraynYoshino

ZeraynYoshino

    Stranger

  • Members
  • Pip
  • 4 posts

We have a few people who seem to be familiar with Dark Souls 2.

One should be by shortly...

I'll be waiting till then



#4
BigBizkit

BigBizkit

    Community Manager

  • Admin
  • 5,737 posts

Just looking at the screenshot you provide and the instructions on the mod "Sekiro Death Replacer" I can tell the mod files are not put in the right folder. The folder should be "Drop in Steam\SteamApps\common\Dark Souls II Scholar of the First Sin\Game\iGP11\tex_override"

 

Never modded DS2 so I'll have to check that in a bit, but I would assume you need the equivalent of DS1's DSFix to create a texture override folder - and THAT is where the mods need to go.



#5
ZeraynYoshino

ZeraynYoshino

    Stranger

  • Members
  • Pip
  • 4 posts

Just looking at the screenshot you provide and the instructions on the mod "Sekiro Death Replacer" I can tell the mod files are not put in the right folder. The folder should be "Drop in Steam\SteamApps\common\Dark Souls II Scholar of the First Sin\Game\iGP11\tex_override"

 

Never modded DS2 so I'll have to check that in a bit, but I would assume you need the equivalent of DS1's DSFix to create a texture override folder - and THAT is where the mods need to go.

I don't own the Scholar of the First Sin version of DS2. I suppose I can still mod the game though; 
And then, how am I supposed to create that folder? that the mods will have to go to?

As I said, It's my very first time attempting to mod ds2. Also my very first time using Vortex so; I don't reallty know much about it to pretty much..none actually.

Edit: This was the default save location that Vortex had on my end; I haven't changed anything so, did something go wrong with the setup or something? (Just making sure)


Edited by ZeraynYoshino, 12 July 2019 - 05:09 PM.


#6
ZeraynYoshino

ZeraynYoshino

    Stranger

  • Members
  • Pip
  • 4 posts

UPDATE #1:

I downloaded Skyrim today, attempted to mod it via Vortex; All the mods worked perfectly. I am now certain the issue isn't from Vortex directly but probably from the location management. Although I do still require assistance on Dark Souls 2. 







Also tagged with one or more of these keywords: dark souls 2, enabled mods, not working, help, first time run

Page loaded in: 1.155 seconds