Jump to content

Photo

The Installed Fallout New Vegas Version is unsupported GOG VERSION


  • Please log in to reply
2 replies to this topic

#1
ArthurXinhai

ArthurXinhai

    Stranger

  • Members
  • Pip
  • 6 posts

I have Fallout Vegas GOG ultimate edition Version   and trying to Install TTW but for some Unknown reason i have receive Errors like The Installed Fallout New Vegas Version is unsupported Have no Idea what's up with that anybody can help me out ?

Something like this >>https://prnt.sc/og0r5d



#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,685 posts

Which version of NVSE do you have installed?



#3
ArthurXinhai

ArthurXinhai

    Stranger

  • Members
  • Pip
  • 6 posts

Beer Ambassador

 

nvse_5_1_beta4






Page loaded in: 0.945 seconds