Jump to content

Photo

Battle for Whiterun/Siege of Whiterun Graphics Glitch?

bugs glitch malfunction whiterun imperial stormcloak fix animation sound graphics

  • Please log in to reply
2 replies to this topic

#1
GamerGuy105

GamerGuy105

    Stranger

  • Members
  • Pip
  • 5 posts

Good Day All,

 

I apologize in advance if this issue has already been covered elsewhere in this forum but I'm desperately in need of help and don't know where else to turn.

 

I seem to be experiencing a persistent and extremely irksome graphic, sound and animation glitch when I try to play the mission listed in the title.

 

If I serve as a Stormcloak, the glitch starts as soon as I reach the battlefield (either on horseback or on foot). My character (regardless of gender, race or loadout) begins repeating the falling from height animation as if he/she/it is jumping up and down autonomously. Also, during this glitch effect, I hear what sounds like a swimming or splashing sound effect played in rapid-fire overlapping each other in short bursts (s-p-p-plash s-p-p-plash s-p-p-plash). Furthermore, when this glitch is happening, there seems to be a texture and color inversion between the water and the land (Example i'm standing in or near one of whiterun's creeks or rivers). The water disappears and the land texture turns black. This effect also occurs in rapid-fire bursts.

 

If I serve as a Legionnaire, the trouble starts just beyond Whiterun's main gate just before reaching Legate Rikke's Location.

 

I have tried numerous times to troubleshoot and repair this glitch on my own with no success. I have tried sitting down, logging out of the game, shutting my computer down for 5-10 minutes and then rebooting and reloading the save. I have tried taking a swim in a nearby lake to stop the glitch. I have tried using the console sexchange command. I have even tried searching for fixes or patches on the internet itself with no success. I have also tried fixing the problem using LOOT, Wrye Bash, Tes5Edit and others which, unfortunately, was equally unsuccessful.

 

I figured that posting this issue in the Nexus Forum would be a good place to start since a vast majority of the numerous mods I use come from the Nexus Site itself. I enjoy playing Skyrim so much that I find it impossible to stay away even though I have gotten so frustrated and agitated by this particular malfunction that I've basically rage-quit (Unnstalled all of my mods, uninstalled the game, uninstalled the other tools (Tes5Edit Etc) and removed the game from my Steam Service Account.

 

If at first you don't succeed... Try, Try again.

 

Any assistance or advice you all can offer would be greatly appreciated. One problem may be that I use a mix of mods from the Nexus as well as from Steam's Workshop simply because a handful of mods I find on Steam cannot be found on the Nexus (at least not when I try to search for them. Maybe some or all of them are here and I just haven't found them yet. I don't know :P).

 

I apologize again if this particular malfunction has already been covered.

 

Respectfully,

GamerGuy105,

 

AKA: Tasimus Jeridicus of Solitude

AKA Hadrik Iron-Shaper of Whiterun.

 

And so on and so forth ;).

 

 

Attached Files



#2
GamerGuy105

GamerGuy105

    Stranger

  • Members
  • Pip
  • 5 posts

Edit: This rage-quit and full uninstall has usually been followed by restoring the game to my steam account and reinstalling everything from scratch. This has happened seven times now. Talk about addiction :O :tongue:

 

Secondary Edit: When installing the mods listed in the Nexus List (Posted Above), Nexus gave errors about conflicts between a handful of mods.

Removed Mods:

 

Superior Rocks

Bethesda Performance Textures

Enhanced Night Skyrim v04 High Stars

Immersive Roads for ENB FOMOD 1-1

Project ENB - Data Folder for Climates of Tamriel

Simply Bigger Trees - All Tree Types (Installed Simply Bigger Trees - Slower Moving Branches instead)

 

Sorry for this long-winded posting but I'm just trying to give you all as much information as I can about my current setup.

 

Thanks Again for your time and assistance :).

 

GamerGuy.


Edited by GamerGuy105, 23 July 2019 - 03:54 PM.


#3
GamerGuy105

GamerGuy105

    Stranger

  • Members
  • Pip
  • 5 posts

Hello All,

 

I have officially resolved this issue and am no longer in need of assistance.

 

Moderators, please feel free to close and lock this topic.

Thank You.







Also tagged with one or more of these keywords: bugs, glitch, malfunction, whiterun, imperial, stormcloak, fix, animation, sound, graphics

Page loaded in: 1.110 seconds