Jump to content

Photo

help with skyui.esp error

vortex skyui skyrim

  • Please log in to reply
4 replies to this topic

#1
ibayyyyy

ibayyyyy

    Stranger

  • Members
  • Pip
  • 1 posts

i am using vortex mod manager

 

this was the error

 

 

Error: LOOT operation "loadPlugins" failed: "skyui.esp" is not a valid plugin

    at handleResponse (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar.unpacked\bundledPlugins\gamebryo-plugin-management\index.js:39:67680)
    at Socket.e.on.e (C:\Program Files\Black Tree Gaming Ltd\Vortex\resources\app.asar.unpacked\bundledPlugins\gamebryo-plugin-management\index.js:39:66313)
    at Socket.emit (events.js:182:13)
    at addChunk (_stream_readable.js:283:12)
    at readableAddChunk (_stream_readable.js:264:11)
    at Socket.Readable.push (_stream_readable.js:219:10)
    at Pipe.onStreamRead [as onread] (internal/stream_base_commons.js:94:17)

Attached Files


Edited by ibayyyyy, 20 August 2019 - 10:24 AM.


#2
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 18,320 posts

Try using the "Reset Masterlist" option on the plugins page. 



#3
Gorgopis

Gorgopis

    Fan

  • Members
  • PipPipPip
  • 338 posts
This error is close to the results I experienced after creating a new npc with Creation Kit for Skyrim LE. When I returned to desktop, to run Skyrim LE (16 mods) from the Vortex dashboard, the game would not run, and I got only a return to the initial flash screen. I then tried launching from the desktop icon, and got the same result. I deleted and reinstalled all the mods from Nexus, enabled them for deployment through Vortex, and SkyUI as well as SKSE and most of the newly enabled mods are now not working, though I can now launch the game from the Vortex dashboard. (My character’s body has disappeared, probably a CBBE management issue?).
I examined Skyrim folders, and found .esm and .esp files no longer matched the locations they had been in in prior to this cascade of issues. I presumed the newer Vortex would have evolved management. Most alarming of all, many of the associated .esm and .esp files showed file attributes (date created/date modified) dated to the years 1999, 2000, and 2008, long before Skyrim existed. For file attributes to be altered in this way suggests some kind of bug, or worse?

There is a possibility of how I downloaded the mods this time, going through Chrome, instead of downloading manually. So, though Chrome is famous for networking issues, all of my file folders have a link that they’re now managed by Vortex. Please advise. If it’s a simple as Vortex preferring to host Skyrim SE, that’s fine. If that’s the case should LE owners stick to Nexus Mod Manager only?

#4
rmm200

rmm200

    Resident poster

  • Members
  • PipPipPipPipPip
  • 2,695 posts

The Skyrim engine loads esms by date. If they are the current date, and your loose file mod is older - your mod never gets loaded.

Mod managers typically adjust those dates to get your mods to actually load.

I have no idea what you mean by "no longer matched the locations they had been in". Are you looking at specific track locations? If so, why?

I do think you need to start your own topic. I don't think your problem is related to the OP.



#5
Consortium5210

Consortium5210

    Stranger

  • Members
  • Pip
  • 1 posts

Hi, did you ever manage to fix this error? I am also getting this same messsage.







Also tagged with one or more of these keywords: vortex, skyui, skyrim

IPB skins by Skinbox
Page loaded in: 1.164 seconds