Jump to content

Photo

Console isn't Working No Matter What I Do


  • Please log in to reply
3 replies to this topic

#1
tuliphat

tuliphat

    Stranger

  • Members
  • Pip
  • 2 posts
I have done everything the wiki says to do for Ultimate Edition (not on Steam). Entered "-enableddeveloperconsole", key bindings set to "OpenConsole_0=Keyboard::Button_Insert" and I have the mod that makes commands visible installed in the data folder; but nothing is working. I press the button assigned to open the console, then i type the commands but when i do that, nothing is visible and screen does whatever based on what buttons i press like open maps, and character menus. What is it that I'm doing wrong?

#2
balmz

balmz

    Old hand

  • Members
  • PipPipPip
  • 567 posts

https://dragonage.fa...nsole_(Origins) try here



#3
tuliphat

tuliphat

    Stranger

  • Members
  • Pip
  • 2 posts
Yes, did everything that page said to do. I edited the properties of the shortcut I made instead of doing the second option 'cause i couldn't find the line to edit.

#4
theskymoves

theskymoves

    Mrs Grumpy Girdle

  • Members
  • PipPipPipPip
  • 1,911 posts

Yes, did everything that page said to do. I edited the properties of the shortcut I made instead of doing the second option 'cause i couldn't find the line to edit.

 

Some suggestions:

 

- Try making a new shortcut to daorigins.exe and editing the properties of that, rather using than the shortcut created by the installer.

- Give the shortcut Administrator privileges.

- Double check that there is just one space between the close quote of the target and the -enabledeveloperconsole  command; i.e.

"C:\Program Files\Origin Games\Dragon Age\bin_ship\daorigins.exe" -enabledeveloperconsole

and NOT (note the extra space)

"C:\Program Files\Origin Games\Dragon Age\bin_ship\daorigins.exe"  -enabledeveloperconsole

 

Also, have you tried enabling the dev console to use the default keybind (and not editing the bind in KeyBindings.ini)? That would help rule out the keybind change as the culprit...

 

(edited b/c I accidentally posted without finishing when the dragon fight I was waiting for in ESO started :ohmy:)


Edited by theskymoves, 04 September 2019 - 10:30 PM.





Page loaded in: 0.879 seconds