Jump to content

Photo

Single-Player Created Items Not Appearing in New Play Through


  • Please log in to reply
No replies to this topic

#1
FIREFLY11

FIREFLY11

    Regular

  • Members
  • PipPip
  • 64 posts

Hi everyone!  I'm having an issue with some items I made using the single-player (Fextralife) method.  I finished the play through in which I created them, & then began a new game, but they did not appear in my character's inventory.  I tried disabling then enabling them in the DLC menu, but nothing.  I even tried re-exporting them, but that didn't do anything either.  If it helps, I created the single-player items at various points after my first character's origin story, so maybe they will appear once I reach the point in the game where they were created in the first play through?  Or should they have been there from the beginning?  The ones I created via the console command method were able to be summoned as normal.  Thanks very much in advance for any help!  :smile:    

 

Best always,

 

FIREFLY11


Edited by FIREFLY11, 14 September 2019 - 05:34 PM.





Page loaded in: 2.849 seconds