Jump to content

Photo

BethINI weird map issue SKyrim SE

bethini mod map

  • Please log in to reply
3 replies to this topic

#1
MCX01

MCX01

    Regular

  • Members
  • PipPip
  • 91 posts

I tried using BethINI because I was recommended by a fellow Skyrim SE gamer that it was a handy tool to quickly change .ini values etc.

However after I installed the program and used the "BethINI Presets" with "Recommended Tweaks" I ran into a weird glicth.

 

The map is now all weird and icons are misplaced and map it self looks really low quality. Here is the weird part... I use Paper World Map for SSE.

I reinstalled the mod without any changes to the glicth.

https://www.nexusmod...tab=description

 

But somehow this mod was overwritten or something.

 

I tried changing it back to Vanilla Presets (Ultra) but the glitch presist.

https://drive.google...iew?usp=sharing

https://drive.google...iew?usp=sharing

 

It hasn't shown any negative impact to overall gameplay, only the map is weird.

 

Is there anyway for me to reset the whole ini tweaks?

 



#2
tr4vell3r

tr4vell3r

    Enthusiast

  • Members
  • PipPip
  • 107 posts

I remember i had this issue once in the last 2 years. I found some stuff to solve this via google, like re-generating LODs or moving the mod in both panes (installed data and plugin) at the top/end of the loadorder. Otherwise try this: Install a quality world map in a diffrent version (for example classic or vivid), start the game, end the game, deinstall the mod and install it again in the way you actually want it (paper world map in your case).  

 


Edited by tr4vell3r, 12 October 2019 - 03:53 PM.


#3
MCX01

MCX01

    Regular

  • Members
  • PipPip
  • 91 posts

Thanks, i will give it a shot.



#4
RBSinistro

RBSinistro

    Newbie

  • Premium Member
  • 13 posts

Thanks, i will give it a shot.

Hey did you find a solution for this. Tried Bethini for the first time today and had the same issue. Tried reinstalling/uninstalling the map mods I have but no luck. Also tried to move the mod to load early as suggested but did not work as well. I use Dyndolod so maybe I'll have to regen the textures and LOD? Seems weird that I have to do that to fix a map bug though.







Also tagged with one or more of these keywords: bethini, mod, map

IPB skins by Skinbox
Page loaded in: 1.069 seconds