Jump to content

Photo

CK preview window not showing

creation kit preview window

  • Please log in to reply
5 replies to this topic

#1
YouDoNotKnowMyName

YouDoNotKnowMyName

    Overseer of Vault 114 / Destroyer of Precombines

  • Members
  • PipPipPipPip
  • 1,902 posts

Good evening!

 

This is probably a noob question or I am just beeing stupid (wouldn't be the first time ... ).

 

When I select something in the object window and click Preview, nothing happens. The "Open Windows" thing says that the preview window is open.

I already thought that it was just "offscreen" somewhere so I changed the display resolution, and looked carefully around the edges of the screen, but it doesn't look like it is there.

I just got this computer a few months ago and reinstalled all the things ( Skyrim, CK, Steam ...) and this is the first time that I am using the CK on this computer.

On my other computer (crappy laptop that could barely run Skyrim on lowest settings) everything worked fine ....

 

I also have Fallout 4 installed and the Creation Kit for that game works fine, including the preview window.

 

So I don't think it's the fault of the computer itself.

 

If anybody knows a solution for this weird problem, let me know!



#2
NexusComa

NexusComa

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,670 posts

It's opening off screen. Make your desktop as large as possible then try again. Or it may be opening on a 2nd screen if you used to have one.



#3
PeterMartyr

PeterMartyr

    Faithful poster

  • Premium Member
  • 1,100 posts

OGM  OMG try cascading  windows to snap back into view  and seriously that your problem ??  :D

 

first you right click on the bar at bottom of the screen  .......

 

cascade, tile, stack, take your pick



#4
YouDoNotKnowMyName

YouDoNotKnowMyName

    Overseer of Vault 114 / Destroyer of Precombines

  • Members
  • PipPipPipPip
  • 1,902 posts

I don't have a second monitor connected, the resolution is already at the maximum and I have already tried that "cascading windows" thing.

Maybe I should try connecting a second screen, I don't know ...



#5
agerweb

agerweb

    Faithful poster

  • Premium Member
  • 2,357 posts

Have you tried deleting the two editor ini files and then Verifying Integrity of Tool files in Steam to replace them?

 

To do this right click on the CK in Steam select Properties then select the Local Files Tab and click Verify.



#6
YouDoNotKnowMyName

YouDoNotKnowMyName

    Overseer of Vault 114 / Destroyer of Precombines

  • Members
  • PipPipPipPip
  • 1,902 posts

Yesss!!!!!1

I finally got it working!

That "Verify files" thing didn't work. When I deleted the ini files and then verified the files through steam it didn't add new ini files back in and the CK gave me a warning that it couldn't find some nifs.

But if I change some values in the  SkyrimEditorPrefs.ini file, it works:

 

[General]

iPreviewH=762
iPreviewW=778
iPreviewY=200
iPreviewX=200

 

As far as I can tell those values set the size and position of the Preview window. Those above worked for me and put the preview window in the "visible" area of my screen.

Maybe it is because on my old computer I had 2 screens and I had the preview window on the second screen.

When I copied everything over to my new computer, those values were still set up for having 2 displays (so the position was off by a lot).

But now, everything works!

Nice!







Also tagged with one or more of these keywords: creation kit, preview window

IPB skins by Skinbox
Page loaded in: 1.084 seconds