Jump to content

Photo

Fallout 4 ini settings resetting on their own.

fallout 4 reset profile .ini

  • Please log in to reply
2 replies to this topic

#1
Darkbento

Darkbento

    Newbie

  • Members
  • Pip
  • 10 posts

Vortex Version 1.1.4

Game: Fallout 4
Mods used: 66
OS: windows 10 x64 with 16GB RAM

I have been trying out the Profile management since yesterday and it took a while for me to understand how to set it up properly, i succeeded in the most part, except one aspect: HUD and PipBoy Colors.
For some odd reason it keeps reverting to a setting i previously used for testing purposes. I've searched all over the place for a solution, but i can't find an answer as to how to prevent this from happening.

To be more precise here is what i did:
- Created a new profile and transferred the settings of the original default profile to it.
- Gave it a name and set Save games and Game Settings to yes before changing my PipBoys colors (purple) in game.
- Moved save files around manually before i found out how it was supposed to work. (It all works as intended now)
- Noticed the resetting of my Color preferences when i moved from one Profile to the other, so i created 2 more profiles and tried to apply different color settings to each of them, but it kept reverting to the initial (purple) color every time i went from a profile to another.
- I deleted Fallout4Prefs.ini.baked and .base before reading on another topic that it was a mistake. In any case it didn't change anything that i'm aware of anyway.
- i tried countless times to reset the color to base values, both in game and through editing Fallout4Prefs.ini .baked and .base successively. Nothing seems to work, as soon as i switch profiles it resets.

Is there a way to at least reset the color to default Vault tec green for all profiles ? Or even better, get the .ini files stop resetting on their own on each profile change and retain the colors of each profile as they should ?

 

P.S: I didn't mention that i made my default profile a clean one with 0 mods on it and it's Save Games and Game Settings states are on "no", i don't think this is related to the issue, but i might aswell add the information just in case.
 


Edited by Darkbento, 02 December 2019 - 03:17 PM.


#2
Rattledagger

Rattledagger

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,055 posts

This behaviour is known as Vortex bug number 4956. Profile-specific ini-files doesn't work correctly and it won't work correctly until Vortex finally fixes this bug.



#3
Darkbento

Darkbento

    Newbie

  • Members
  • Pip
  • 10 posts

This behaviour is known as Vortex bug number 4956. Profile-specific ini-files doesn't work correctly and it won't work correctly until Vortex finally fixes this bug.

Oh, alright then, well it is somehow relieving to know there can't be anything done about it for now, at least i won't go crazy trying to fix it!

Thanks a lot for your reply


P.S: I found a mod that can fulfill the function i was looking for. It's called "Multi-Character Settings", for those who encounter the same issue i recommend checking this mod out on the Nexus.







Also tagged with one or more of these keywords: fallout 4, reset, profile, .ini

Page loaded in: 1.114 seconds