Jump to content

Photo

SKSE64 won't launch with some mods enabled

skse64 steam vortex skyrim se

  • Please log in to reply
1 reply to this topic

#1
UndulatingOlive

UndulatingOlive

    Stranger

  • Members
  • Pip
  • 1 posts

Just installed Skyrim SE with steam, downloaded Vortex from nexus, downloaded all mods (30) through vortex with the exception of the skse folder which i got from the dedicated website and manually install as so many posts and videos have repeated in simple steps, then launch the original skyrim se launcher to let the graphics sort themselves out.

 

So i double click, get a quick window open then ctd

 

The only thing of difference, i seem to find, that i've yet to encounter in other posts is that if i selectively disable some plugins, (including, but not limited to, Immersive Patrols II.esp or Convenient Horses.esp), then i can launch the skse64 loader without fault, as of this post i've not tried to start a new game with several plugins disabled.

list of plugins enabled as follows and in boot order as set by vortex (which still allows skse64 to launch:

skyrim.esm

update.esm

dawngaurd.esm

hearthfires.esm

etac - resources.esm (disabled)

smim-se-merged-all.esp

prometheus_no_snow_under_the_roof.esp

nsutr_bugfixes.esp

hothtrooper44_armorCompilation.esp (disabled)

hothtrooper44_armor_excksstra.esp (disabled)

skyui_se.esp

gaurd dialogue overhaul.esp (disabled)

etac - complete.esp

better dynamic snow.esp

etac - better dynamics snow patch.esp

better dynamic snow - nsutr patch.esp

icepenguinworldmap.esp

convenient horsed.esp (disabled)

rigmor (disabled)

original opening scene.esp

aurlyn.esp (disabled)

cfto.esp

inigo.esp (disabled)

etac - complete rigmor patch.esp (disabled)

etac - complete no snow patch.esp

slavepackriekling.esp (disabled)

immersive patrols II.esp (disabled)

sofiafollower.esp

forgottencity.esp (diabled)

etac - complete cfto patch.esp

qw_sofiafollower_gdo patch.esp (disabled)

footprints.esp (disabled)

immersive weapons.esp (disabled)

 

all of the mods are set to enabled while the plugins are as above

 

yes my data/script .pex files are in place

yes my two .dll files and loader file is in place

yes i've tried running both the loader shortcut and direct loader as admin

yes i have logged into steam before trying any of this

yes i've tried with the steam app open and closed

yes i've confirmed i'm using the skse64 file for skyrim se

yes i've tried removing the plugins folder from the data/scripts folder

yes i've tried cleaning with tesedit quickautoclean

yes i've turned it off and on  :rolleyes:

 

my next step in the revert back the good old skyrim and set up again 

 

what am i missing?

cheers for any help


Edited by UndulatingOlive, 07 December 2019 - 08:56 AM.


#2
anjenthedog

anjenthedog

    Faithful poster

  • Premium Member
  • 1,439 posts

For what it's worth... This one I didn't see...

 

Yes, all your installed mods are Special Edition version mods, not LE mods?







Also tagged with one or more of these keywords: skse64, steam, vortex, skyrim se

Page loaded in: 1.114 seconds