Jump to content

Photo

an interesting problem involving textures and models

bethesda games skyrim fallout 4 skyrim se modding windows 10

  • Please log in to reply
No replies to this topic

#1
byrdworker

byrdworker

    Regular

  • Members
  • PipPip
  • 65 posts

okay. so i updated my computer to windows 10 recently. only had a couple problems that were fixed by downloading win 10 patches.

 

then i ran into something weird.

 

i ran into this when testing my fallout 4 billboard replacer, modding my skyrim, and playing the intro of skyrim se.

 

whenever i install textures into any of those three games, i get a ctd. in fallout 4's case it gives me a "fallout 4 has stopped working" error

 

i have never had this problem until just recently, but only about a week after my install of win 10. my games aren't stable in any sense of the word but i've modded for roughly 6 years now so i know the drill, i uninstalled everything, disabled every plugin, and bam. works perfectly. the moment i install my mods again (not enable esp, just put my mods back in the data folder) the game crashes. specifically when installing the "actors" file from textures, and several other files from other mods (when i pause, my game would crash. caused by questjournal.swf or whatever its called)

it's only certain files crashing and it only crashes when the textures corresponding load. i know this because i installed a roughspun tunic texture replacer to test this and the game ran fine.

 

i guess what i'm saying is i'm at my wits end. my guess is it's related to higher resolution textures but i could be wrong

 

any help is appreciated

 







Also tagged with one or more of these keywords: bethesda games, skyrim, fallout 4, skyrim se, modding, windows 10

Page loaded in: 1.077 seconds