Jump to content

Photo

All mods removed/reset upon loading saves

glitch error mods problem irratating help nexus f4se vortex

  • Please log in to reply
21 replies to this topic

#11
elninocro

elninocro

    Newbie

  • Supporter
  • Pip
  • 17 posts

i do, yes.



#12
StormWolf01

StormWolf01

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,647 posts

Elninocro - Thanks for the response. :)

There was another user in the Vortex forums that was describing some issues with the plugins for FO4 with vortex.  While I can't say as they might be related, it kinda makes me lean towards the thought of not using Vortex with this particular game.  Maybe possibly try NMM or MO2 and see if the problem persists.



#13
elninocro

elninocro

    Newbie

  • Supporter
  • Pip
  • 17 posts

hmm okay. I guess i will have to wait and see if there is possible fix, or reinstall the game, and use the different mod manager, although am not sure if the different one could handle this many mods am using. i did remove quite a few of them, but the issue still persists.
thanks tho!



#14
StormWolf01

StormWolf01

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,647 posts

Elninocro  no problem.  ;)

You said that you had a lot of mods.  How many of them are esl files?  How many of them are creation club?  



#15

    Enthusiast

  • Account closed
  • PipPip
  • 249 posts

Hello from Greece

 

i think all the problems start after game version 1.10.114 so i stop update fallout 4

 

Try to keep, every day, only 25 or 30 saves and delete the older

Also keep your hard drive at good condition, using a good defrag program

i use ultradefrag

 

Try not to use many mods, no more than 230

Nexus the community version is a very good mod manager, and if a mod don't work just put it last at load order

 

That's all. Thanks

Happy new year



#16
elninocro

elninocro

    Newbie

  • Supporter
  • Pip
  • 17 posts

hmm okay. I guess i will have to wait and see if there is possible fix, or reinstall the game, and use the different mod manager, although am not sure if the different one could handle this many mods am using. i did remove quite a few of them, but the issue still persists.
thanks tho!

Sorry for late reply-been a little busy testing and figuring out-excluding mods which are doing bad for me. i actually have no idea what is the difference, quite new to this kind of modding, and all type of different mods (file types inside of them).
if u mean if ive been using mods from in-game mod section-none..all are from Nexus; managed via Vortex.

Now how those mods are being developed, whether using CK kit or something else, also have no clue, cuz would need to trough every single one (and probably dont have enough experience to tell the difference tbh).

game was crashing more and more often since last repply, so decided to try few other mods, on that "dirty" game structure and see if am gonna like it or not, and now doing fresh install of everything, with experience which are suitable for me, and which are not.
think i had few mods which *should* fix stuff, but since i didnt have the issue in the beginning, after i removed those fixes, then actually they left bug behind (Surgeon camera fix for example. didnt have issue with that at first, installed mod-fix, didnt change anything, removed it-camera bug appeared) and probably few others in similar fashion.
So decided to go fresh game dir and be more thorough with mods. last ive checked had about 260 actual mods and abut 50-60 patches and updates regarding different needs for them.
from what ive encountered in my type of gameplay-mods i wanna use and such, ALOT of problems popped up with using Scrap Everything Mod (its updates), Boston FPS Fix and Sim Settlements. 

Scrap Everything (Ult version and patch Vault 88 CTD crash fix) in particular, game was crashing whenever id enter zone or part of the map which i havent been it in few days in-game time. Noticed that if id disable that mod and game would be so much more stable.
Regarding Boston FPS Fix-most crashes around Combat Zone-usually entering or exiting Combat Zone would lead straight crash to desktop. (also not to forget inside Combat Zone visual graphical glitches, and when in unusual camera angle, viewing from 3rd person, entire screen would go WHITE and flicker few times, unless id change camera angle) Noticed that didnt happen prior to installing Boston FPS fix or in vanilla game which played before started modding.

Now regarding my Issue with Sim Settlements all-in-one version-it was actually a bug or one thing that might have been overlooked-and caused my Automatron DLC-quest cant progress forward after getting Objective from Ada to install Radar beacon on her.
to describe it; u get objective to install radio beacon on Ada, after u get the radio beacon from first Robo Brain u tracked down, in meantime ive enabled Sim Settlements prior to completing this install on Ada, and when i enabled the SIm Settlements mod, ive assigned a Follower (Piper) to be the leader of Sanctuary, ive already built the Robot Workbench in Sanctuary and after assigning Piper and choosen option to "Scrap Everything" - build Sanctuary anew, letting the settlers build it (wanted to see how is gonna everything look out) when game was scraping everything and building, my robot workbench dissapeared and wasnt stored in manual workbench.
So the bug was (even without sim settlements mod) that when u building the robot workbench prior to completing installation on Ada, u gotta remove it, scrap or store and replace it again, so u can build radar beacon on Ada, otherwise u would get infinite loop in Ada conversation "Robot workbench is powerfull tool...." or "Your return tells me the robot workbench has been built and ready..." when ud choose tot talk to her, thats only what she would have to say, and was constant repeating..
Was digging trough fallout 4 wiki, and here on forums, for 2-3 days for a fix, lots of ppl had this bug happening where u need to remove robot workbench, talk to her, and replace the bench required to continue the building; quest in general..since robot workbench was removed due to my selection of Piper as Leader for Sim Settlement and destroying everything-letting settlers build everything anew, none of my workbenches was stored, all got straight removed.
was checking other settlements if they have any robot workbench stored, or built, if i found it, id destroy (scrap it) and just let the Sanctuary has or "can" have one so i can continue the Automatron dlc.
Unfortunately i didnt find a solution or fixed it in game, tried also the console commands to continue past that conversation, ended up looking around for 2 weeks, and eventually giving up.
Now, am not saying that SIm Settlement mod in particular 100% caused issues in my case, cuz cant tell, am no modder, BUT id say it was 95% related, cuz not only that robot workbench was missing after assigning Piper and choosing option to destroy everything-build Sanctuary anew by settlers, also all others workbenches were missing and not stored.

so yeah, had quite a few issues-setbacks ive decided try few more mods, on that "dirty game" and go clean install on everything with backups (and backups of backups) 
also noticed ive had few issues with body texture files, been using cbbe, fusion girl, valkyr, zax or zex extended skeleton, body talk, and probably files were conflicting, cuz in the end whatever id build using cbbe-bodyslide id end up having vanilla skin texture (nothing in Vortex however) so gonna have to "choose a side" and read more carefully which is which; just a mod, replacer, or just a mod that adds stuff.. (p.s. i hate body talk mod, which caused my naked female char, breasts and butt stretch as if they were literally baloons).

 

Also another issue i was having was brown face..ive read around that was causing from quicksave->quickload, that wasnt issue for me..after some digging, ive noticed i had Real 2K Face textures enabled AND in game added extra features (tatoos, scars, dirt, moles freckles) which arent same size; THbrows for example (face textures were 2k, but extra effects which arent vanilla game are mostly 515 or 1k texture, so they would missmatch and therefore cause brown face, cuz they dont fit)
Soon as i removed those extra face effect, that arent matching the size of the Real 2K Face texture size that would cause brown face, on any char, followers too, brown face bug would dissapear instantly (i did Piper, Cait and Curie, all had that issue)
note; standard vanilla effects (makeup, scars, eyeliners-whatever) wouldnt cause issue for some reason, (i doubt theyre 2k size) and could wear them, either on my char or follower without getting brown face bug.



#17
0Anesthetic4u

0Anesthetic4u

    Fan

  • Members
  • PipPipPip
  • 286 posts

I'm sorry for having disappeared for so long. It got so disheartening to deal with and was taking up so much of my time, I just couldn't deal with it for a while. I kept thinking I was going to get back to it "Tomorrow", and then never did, and before I knew it I went in for a surgery with a long recovery time, but I'm finally feeling up to getting back to trying.

 

I understand if I'm not going to get help again, but I would like to say thanks for the attempts at help that came before.

 

As for my progress, I've made none in getting it to work thus far. Today I deleted the core files of the game as best I could, and am re-downloading them from Steam as I write this. It will be hours before I know if it had ANY effect.

 

EDIT. So that did not fix it, but the old status quo was restored. Now loading old enough saves results in mods loading, but any new saves made off the backs of the old files lose all mods.

 

EDIT EDIT. OH GOD!!! I used the Plugin Restore in Voretex. That RUINED everything. Old saves lost compatibility again, and it jacked up all my characters faces.


Edited by 0Anesthetic4u, 10 April 2020 - 08:34 AM.


#18
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 9,508 posts

Go for a complete reinstall. Uninstall the game, manually delete the game folders, both in the steam directory, and in the my games directory. Also clean out the fallout 4 folder in AppData. (hidden directory in your user profile.) I would also be tempted to uninstall vortex, and clean out it's associated directories as well. You can back up and save the download zip files for your mods though.

 

Once your machine is completely clean of anything FO4 related, restart the machine, and start with reinstalling the base came, and whatever DLCs you want. Start the game. Play to the point where you are ready to exit the vault. THEN start adding mods. Don't just dump a bunch of them in there, and expect it to work....... Start with one or two at a time, and then test and make sure things are still working. Keep doing that until you have your load list the way you want it. ALWAYS start a new test with the save right before you exit the vault.

 

Yep, it's tedious, but, *should* work. :)



#19
StormWolf01

StormWolf01

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,647 posts

Heyas Anesthetic.  Ugh, sorry to hear about the surgery.  I hope that they didn't follow the same rule as your screen name.  Ok, sorry.  I'm not jesting at the fact that you had the surgery.  Just the irony of your screen name. ;)

Glad that you've recovered, I only wish that we could say the same bout your game.

 

Ok, I know I might come under fire for this, but I'm gonna go ahead and say it.  I am very strongly thinking that Vortex might be the culprit here.

Here's my suggestion.  Make a copy of your plugins.txt file.  located here.  C:\Users\XXX\AppData\Local\Fallout4  (XXX will be a different folder name.  UNLESS that's actually the name that you use to log into the computer with.

This will allow you to keep track of what mods you have installed.  By being able to reference the backup of this list.

Now, backup all of your vortex folders to a different location on your computer.  There is a buried folder that you also need to include, which is also located in your appdata directory.  Use the same pathway as for the plugins.txt file, except look for a folder like Appdata/Vortex.

 

Once you have those backed up, uninstall vortex.  Then make sure and go in and delete the folders that are still left behind.

Try reinstalling your mods either manually, or via a different mod manager.

 

BTW, going missing, doesn't disqualify you.  My hiatus was for almost 10 years, and nobody has complained.  (Yet LOL). ;)



#20
0Anesthetic4u

0Anesthetic4u

    Fan

  • Members
  • PipPipPip
  • 286 posts

Thank you, and actually the screen name comes from surgery. I had dental surgery a long while back and found out I have a weird reaction to sleeping gas, that causes me to be incapable of sleep for days after having it. Weird I know, and it did happen again after this surgery but it's fine now.

 

As for the game.

 

I realized I was dedicating tens of hours of my life for MAYBE, HOPEFULLY finding the answer and saving my self the several hours of Redownloading and installing, the game and it's mods.

 

I realized I was not infact saving anything, by trying to address this issue this way, and I just decided to finally bite the bullet.

 

I uninstalled all my mods, then the game, re-downloaded the game entirely and reinstalled my mods. It took hours to sort every thing out, but it finally seems to resolved my problem.

 

Thank you for all the help.







Also tagged with one or more of these keywords: glitch, error, mods, problem, irratating, help, nexus, f4se, vortex

Page loaded in: 1.118 seconds