Jump to content

Photo

All mods removed/reset upon loading saves

glitch error mods problem irratating help nexus f4se vortex

  • Please log in to reply
21 replies to this topic

#21
warlord67800

warlord67800

    Regular

  • Members
  • PipPip
  • 62 posts

I had the same issue i have 263 active plugin and FS4E sim settlement and scrap everything the problem come from 3 mods together or perhaps the interaction between them.

So like when i install i mod it can make FS4SE doesnt launching the message fallout 4SE its not correctly installed after that i load the save and bam naked personnage quest reset and all modded stuff gone.

So again like save bleed bug and luckliy if i save enough i can still save half the character it happened a few weeks again when  i wanted to install a ammunition mod Professionnal ammuniton crafting (PAC) the mod at first didnt make the famous F4SE bug but after i quitted the game and relaunched  i had the F4SE message.

So i lose my character level 60 and i had made a few save so the last good one was the level 30.

I use nexus mod manager and no i dont use tool to sort my load order at first i just installed mod without checking.

Anyway after that i reinstalled all mod and sorter everything myself in a logical sequential fashion :

First heavy scripted mod and overhaul sim settlement radstorm etc...

After aesthetic mod cbbe etc...

After Power armor 

After armor mod 

After that weapon

in the last scrap everything and the vault 88 crash fix that must be a culprit for the problem.

It helped but i did remove a lot of save fo be sure.

I had a character level 120 but its gone.

I know that i need to remove scrap everything but the game design in settlement is to horrible and unless i find a mod that remove all building in settlement i will never build in those ugly place

I am sorry i am dont have any solution to save character save i tried falrim tool to no avail.

I guess you cannot salvage a corrupted save first fallout 4 save system is defaillant in is vanilla form so if you add mod it make the thing more complex.

Now when i install a mod i make a few extra save to be sure to lose a minimum of level and sutff.

Its a band patch but so far it work if i install a mod that make the game reset everything i just remove it and lose 2-3 save point because of the bleed save bug



#22
renshade

renshade

    Stranger

  • Members
  • Pip
  • 6 posts

I've been experiencing this for a while now from reinstalling my game to completely reinstalling all my mods. I've tried with both vortex 3 times before moving on to mo2 and besides it fixing its self a few times it had no change what so ever in the long run with vortex it would would just be a matter of time. I even took off the mods on my list that were most resent to all in with dealing with this issue.

I have about 350 mods and the most reasonable thing I think it can be, is that one were vortex has no limit it can still run into this bug, may not be right away but it can still happen were all your mods will reset upon loading of any resent or new save. with mo2 this just didn't work the bug happened right away did not fix my issue what so ever, and just so you know there is no bayous I actually prefer mo2 more, but it having a cap of something like 250 or something this might explain why a bit more on why it was instant to get this bug rather then it not happening later

So I believe its as simple as bringing down the amount of mods your using or alternatively you can also merge your mods in your load order to make it so less space is used, (only be careful this I believe can cause issues if your not careful really that may just be me, not sure not claiming to be an expert about modding).

this from all I tested and seen on other forms so far I believe is my best bet to see if it fixes the issue.

will try this myself to see if this works Ill update what I find out here, please take what I've said with a grain of salt I will not claim that I'm an expert with modding.

that said even if this doesn't work I really dout it has anything to do with windows updates or graphics card updates, or really just anything thats not the game or what ever your using to mod your game.


Edit/Update: so in short this fixed the problem. I had to fall back to an old save where the mods worked but now I can save and load game with no resets.
under a better look my plug=in count was at 265, I merged some plugins with zedit with mo2 really just a few plugins to be at roughly 210 under the cap of 255, this can also be done with vortex using zedit would qoute me though, but I think you want to limit plugins with vortex as well even though there is no limit this still looks to be the issue. note: any plugins that are being used in game after being merged will reset them to nothing but for the most part just choose those mods that you know you can regain with ease. not sure if this will fix the issue for everyone but this is what I did, "and it just works".

sources I used:

tutorial I found for zedit
https://www.youtube....h?v=1GdoKbDfleg (something for mo2 I noticed gets left out, the commits help, but other wise very helpful)

Zedit:
https://github.com/z.../zedit/releases


Edited by renshade, 03 August 2020 - 06:03 AM.






Also tagged with one or more of these keywords: glitch, error, mods, problem, irratating, help, nexus, f4se, vortex

Page loaded in: 1.048 seconds