Jump to content

Photo

Crafting Highlight Fix crashes when entering crafting interface

crafting highlight fix crash interface

  • Please log in to reply
4 replies to this topic

#1
Innocenceislost

Innocenceislost

    Fan

  • Members
  • PipPipPip
  • 348 posts

Hi!

The problem is the following:

I updated f4se, mod manager and crafting highlight fix recently, and went back to my game.

The following problem occured:

Everything works fine, but when i enter the crafting interface, such  as at a chem station or similar, the game immediately crashes.     Is there a way to fix this?  
Tried reverting to the older version (which is disabled even when installed because there is a newer f4se installed) and it didnt work.
Is my game permanently screwed?

Installing the new version went as this:

-update f4se
-download new cratfing highlight fix
-remove old crafting highlight fix
-install new one
-play

Did i make a mistake?



#2
StormWolf01

StormWolf01

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,647 posts

Heyas Innocence!

Are you starting the game with f4se?  And with it running with administrator privileges?

Also, when you installed, did you install the MCM files also, if you're not playing with MCM?  I dunno if that might be an issue, but if you did, maybe try removing that folder and it's contents.

 

Good luck!



#3
Innocenceislost

Innocenceislost

    Fan

  • Members
  • PipPipPip
  • 348 posts

Yeah, running trough f4se (starting trough nmm), everything is installed correctly, i checked. Will try removing, but in the meantime, thanks for your reply!



#4
HeyYou

HeyYou

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 9,340 posts

This I would remove everything related to it, then reinstall.



#5
StormWolf01

StormWolf01

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,647 posts

I am not entirely sure if this is an issue or not.  I do notice that the MCM files have some custom INI instructions in them.  You might check to see if your fallout4.ini and custom .ini are set to read only.  If they are, uncheck the read only tick, and try it again.

You can then reset them back to read only afterwards.







Also tagged with one or more of these keywords: crafting, highlight, fix, crash, interface

Page loaded in: 1.130 seconds