Jump to content

Photo

Fallout 4 Mod Issues

fallout fallout4 fallout 4 fallout mod fallout mods games game gaming steam

  • Please log in to reply
6 replies to this topic

#1
Thunderings

Thunderings

    Newbie

  • Members
  • Pip
  • 13 posts

I'm trying to use Legendary Modification 2lm and Militarized Minutemen and I'm getting errors and I've tried to resolve these but keep getting them.

 

Errors I'm getting:

legendarymodification2lm.esp    depends on     Armour Categories.esp

militarizedminutemen.esp    depends on     FCOM.esm

 

 

I have both FCOM and Armour Categories downloaded, installed, and enabled and still can't get passed the error. I even checked the Nexus Mod location folder and saw that FCOM.esm does exist and Armour Categories.esp also exists. What am I doing wrong? How can I fix this?

 

Here's some screen shots of the issue:

 

http://prnt.sc/qhmknx
http://prnt.sc/qhmkqi

http://prnt.sc/qhmkus

 

The game still runs, but some mods say they are missing dependencies that do in-fact exist...

http://prnt.sc/qhqb0t

 

 

Posted on forums before under the Fallout 4 Mod Talk area and directed to post here.

 

Title of previous post: Mod Issues

URL: https://forums.nexus...368-mod-issues/



#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,205 posts

How about a screenshot of the mods in Vortex instead of just the mods inside the Mod Staging folder?

You need to DEPLOY mods after you install them.



#3
Thunderings

Thunderings

    Newbie

  • Members
  • Pip
  • 13 posts

The mods are all deployed. Here are the screen shots:

FCOM: http://prnt.sc/qhyzqf

 

Legendary/Militarized Minutemen: http://prnt.sc/qhyzuc



#4
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,205 posts

Either the modder for FCOM or Militarized Minutemen need to make a patch, because according to the comment section, one of the mods switched from being an ESM back to being an ESP, and was apparently saved with the other mod as a dependency

I don't know about the other two, but neither of these are Vortex problems

I don't use the Legendary 2LM anymore I use the Legendary crafting framework



#5
Thunderings

Thunderings

    Newbie

  • Members
  • Pip
  • 13 posts

Alright. I'm just trying to get an answer on what the issue here is so I can try to resolve this.



#6
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 15,205 posts

Alright. I'm just trying to get an answer on what the issue here is so I can try to resolve this.

 

Well, I told you that either the modder of FCOM, or Militarized Minutemen have changed their mod from an ESM back to an ESP, which has now made BOTH mods incompatible with each other.

That's an issue the Modders are going to have to fix.



#7
Thunderings

Thunderings

    Newbie

  • Members
  • Pip
  • 13 posts

Yes I know. And I did acknowledge that. I just stated what my reason for this was is all. Sorry for any confusion.







Also tagged with one or more of these keywords: fallout, fallout4, fallout 4, fallout mod, fallout mods, games, game, gaming, steam

Page loaded in: 1.067 seconds