Jump to content

Photo

My characters only hits a placed ore vein once, then stops

mining ore vein character my once not working

  • Please log in to reply
6 replies to this topic

#1
SRSbladez

SRSbladez

    Newbie

  • Members
  • Pip
  • 18 posts

So I've placed a corundum an ingot ore vein near Riverwood. Which saves me the hassle of travelling near Helgen to get corundum. So I placed them in the creation kit. Did the mining furniture thing, made sure it wasn't stuck in the ground, but my character still hits the ore vein once then stops.

 

 



#2
cumbrianlad

cumbrianlad

    Right turn, Clyde!

  • Premium Member
  • 1,169 posts

This happens all the time. These things are notoriously fiddly. I find the wall mining markers the most troublesome. Sometimes you just need to tinker around with the positioning of the ore vein and marker.
If you post a screenshot of the set-up it may help.
 
Also, have you got the right mining markers, not the MS02PickaxeMining Markers? Those don't work properly for the player.



#3
SRSbladez

SRSbladez

    Newbie

  • Members
  • Pip
  • 18 posts

Yeah I did try to use the MS02PickaxeMining markers, realised it wasn't working. Then switched over to the ones that do. Here is a couple of screeshots for the corundum ore

 

EDIT: Nevermind I don't know how to use the attach files thing, it aint working.


Edited by SRSbladez, 02 January 2020 - 10:41 AM.


#4
cumbrianlad

cumbrianlad

    Right turn, Clyde!

  • Premium Member
  • 1,169 posts

Do you have The Discord chat and fileshare app? I'm on there as Cumbrianlad. You could add me as a friend and message me with the esp file attached for me to look at. That would save a lot of questions and answers on here and if I find the problem, I could send the edited esp back or just tell you what i did to fix it.

 

Edit: BTW, I couldn't get images into my posts either, although I have before. I don't do it a lot, so I've forgotten how I managed it! Doh! looking at the esp is the quickest way to sort something like this, anyway.



#5
SRSbladez

SRSbladez

    Newbie

  • Members
  • Pip
  • 18 posts

Sorry for the late reply. Yeah I've got discord. I'll add you now, thanks for doing this. I don't know why it's so buggy but it just is.

 

EDIT: Damn discord needs that four digit thing. Here's mine, SRSBladez#7278


Edited by SRSbladez, 04 January 2020 - 03:58 AM.


#6
cumbrianlad

cumbrianlad

    Right turn, Clyde!

  • Premium Member
  • 1,169 posts

No worries.

 

I'll take a look today, sometime.

 

You should have the friend request now on Discord.



#7
cumbrianlad

cumbrianlad

    Right turn, Clyde!

  • Premium Member
  • 1,169 posts

I've sent you the modified esp. For anyone else reading this, the issue appears to be that the ore was positioned under a dead tree. I think the collision for the tree was interfering with the collision for the ore. Just moving the ore  clear of the dead tree fixed it.

 

Edit: thinking about it, it could also be that the idle animation of mining couldn't work properly because the game was trying to move the player into the middle of a log to do the mining! Either way, moving the ore clear of any such objects works.







Also tagged with one or more of these keywords: mining, ore, vein, character, my, once, not working

Page loaded in: 1.045 seconds