Jump to content

Photo

Shiny body when Equipping/Unequipping/Loading

shiny normalmap shine texture

  • Please log in to reply
17 replies to this topic

#11
alfirin657

alfirin657

    Journeyman

  • Members
  • Pip
  • 47 posts

Yes, I see it when my character is naked.



#12
alfirin657

alfirin657

    Journeyman

  • Members
  • Pip
  • 47 posts

As my original post stated, I use UNP body meshes and Pride of Valhalla textures that are designed for UNP. I made sure I downloaded the UNP version.



#13
anjenthedog

anjenthedog

    Faithful poster

  • Premium Member
  • 1,257 posts

Well...I give up. Your symptoms make no sense unless your textures are screwed up...but we've been through that before, so...good luck.



#14
alfirin657

alfirin657

    Journeyman

  • Members
  • Pip
  • 47 posts

Alright, thanks for trying. I'll just live with it.



#15
karithay

karithay

    Journeyman

  • Members
  • Pip
  • 41 posts

Hey there,

 

I have the exact same issue, and I think I fixed it. I first encountered it when loading presets in Race Menu. Strangely, older presets (like 2 years old) didn't have this issue. Comparing the jslot files, I found that the newer ones have a section with the following:

 

   "skinOverrides" : [
      {
         "firstPerson" : false,
         "slotMask" : 4,
         "values" : [
            {
               "data" : "textures\\actors\\character\\female\\estrusfemalebody_1_s.dds",
               "index" : 7,
               "key" : 9,
               "type" : 2
            }
         ]
      }
 
That's a specular texture that doesn't exist on my computer, so I can only guess that is some issue introduced by Racemenu. Since the texture doesn't exist, you just get 100% shiny. What you can do is delete that section (open in notepad then do a search for "skinOverrides") from your present. Then reload the preset and problem solved.


#16
thahipstah

thahipstah

    Regular

  • Members
  • PipPip
  • 58 posts

 

Hey there,

 

I have the exact same issue, and I think I fixed it. I first encountered it when loading presets in Race Menu. Strangely, older presets (like 2 years old) didn't have this issue. Comparing the jslot files, I found that the newer ones have a section with the following:

 

   "skinOverrides" : [
      {
         "firstPerson" : false,
         "slotMask" : 4,
         "values" : [
            {
               "data" : "textures\\actors\\character\\female\\estrusfemalebody_1_s.dds",
               "index" : 7,
               "key" : 9,
               "type" : 2
            }
         ]
      }
 
That's a specular texture that doesn't exist on my computer, so I can only guess that is some issue introduced by Racemenu. Since the texture doesn't exist, you just get 100% shiny. What you can do is delete that section (open in notepad then do a search for "skinOverrides") from your present. Then reload the preset and problem solved.

 

I tried this but the game doesn't recognize the file after I edited the file... :(



#17
anjenthedog

anjenthedog

    Faithful poster

  • Premium Member
  • 1,257 posts

If you have any mods that provide additional skin texturing, you might be "suffering" from the affects of its purpose. for instance, I have BOSSE installed, and I have the "wet skin" effect turned on, so if it's raining or if I exit from swimming, my body gets shiny until I "dry off". Even at a relatively low reflectivity setting (I think mine is set for 30-35%), the body gets very shiny.



#18
karithay

karithay

    Journeyman

  • Members
  • Pip
  • 41 posts

Another solution then is to go to where your character's body ddc is (in the above it would textures\actors\character\female\femalebody_1_s.dds. Make a copy of that dds file in the same folder and rename it to estrusfemalebody_1_s.dds or whatever your racemenu character file was trying to call out.







Also tagged with one or more of these keywords: shiny, normalmap, shine, texture

Page loaded in: 1.052 seconds