Jump to content

Photo

Sound bugs something awfully.

sound bug skyrim weapon swing

  • Please log in to reply
1 reply to this topic

#1
bassesftw

bassesftw

    Journeyman

  • Members
  • Pip
  • 20 posts

Hello, I apologize in advance if this is shunned upon, to ask for help like this but I really am desperate. I tried for so long now to get my Skyrim Special Edition to work. The problem is that, the game runs fine, starts fine, stuff like that.. But whenever I load in and try to swing with my sword? There's no sound, there's no sound of my footsteps, no sound of spells and things like that.. I tried purging the mods, all of them and reinstall the game but it still doesn't work. A complete vanilla installation of Skyrim SE doesn't bring back the footsteps/swinging/spell sounds. What's causing this? It's really a gamebreaking bug and I've tried so many things and researched for a long time, with no help.

 

Do you guys know anything about this bug and how to fix it? If so, can you please share it?



#2
Grospolina

Grospolina

    Horker Hater

  • Premium Member
  • 994 posts

Are you running it on a Mac, or running from a USB drive? Sometimes that can cause sound problems.

 

If not, then try this:

  1. Go to Documents\My Games\Skyrim Special Edition.
  2. Rename Skyrim.ini and SkyrimPrefs.ini to Skyrim.ini.bak and SkyrimPrefs.ini.bak, respectively.
  3. Run the SkyrimSE launcher (NOT skse64_loader). This will generate new INI files.
  4. Change the settings as you like and launch the game.






Also tagged with one or more of these keywords: sound, bug, skyrim, weapon swing

Page loaded in: 1.194 seconds