Jump to content

Photo

Having an issue adding scripts to reference alias

creation kit quest aliases scripts reference alias sse

  • Please log in to reply
1 reply to this topic

#1
BliggoBlaggo91

BliggoBlaggo91

    Stranger

  • Members
  • Pip
  • 1 posts

I'm trying to import Lost Grimoire into spell research SE (https://www.nexusmod...tion/mods/20983), (having already converted the files to work on SE and confirming they work in game) for my own use. I've been following the steps as lain out in the tutorial PDF provided with the optional spell importer program however when it comes to the step of adding the script "SpellResearchImportPlayerAlias" to the created reference alias (Page 5 in the PDF if my poor description skills have doomed me again.) clicking "add script" causes my CK to give me the below error before forcing the program to close.

 

Attached File  Capture.PNG   9.02KB   0 downloads

 

I've had a quick look around on various forums, but cannot find a situation similar to my own and I'm not the most experienced modder so I'm about as effective as a chocolate fireguard in this situation. Anything which can get me past this hurdle would be appreciated.

 

Would've attached the tutorial PDF to this message for your ease and reference, but it's slightly above the file size limit

Cheers for reading



#2
shumkar

shumkar

    Enthusiast

  • Members
  • PipPip
  • 202 posts

I would check if this issue can be reproduced in the following conditions:

 

(1) all the same, but with other scripts

(2) a clean new plugin file just with Quest + PlayerRef and the same script "SpellResearchImportPlayerAlias"

 

If there are crashes in (1), more likely that the problem is NOT WITH the script "SpellResearchImportPlayerAlias" (with the plugin file? CK? OS?)

If there are no crashes in (1), more likely that the problem is WITH the script "SpellResearchImportPlayerAlias"

 

If there are crashes in (2), more likely that the problem is WITH the script "SpellResearchImportPlayerAlias"

If there are no crashes in (2), more likely that the problem is with the plugin file

 

And so on. Isolating the problem.


Edited by shumkar, 05 February 2020 - 11:45 PM.






Also tagged with one or more of these keywords: creation, kit, quest aliases, scripts, reference alias, sse

Page loaded in: 1.045 seconds