Jump to content

Photo

Windows 10 - Stuck Screen

windows 10

  • Please log in to reply
5 replies to this topic

#1
JW1

JW1

    Fan

  • Members
  • PipPipPip
  • 472 posts

I recently built a new PC with Windows 10, and on the whole getting Fallout 3 and NV to run on it has been pretty painless. However, there's one really annoying problem: when the game freezes - as it inevitably does from time-to-time in certain areas of the wasteland - I get a completely stuck screen. I can ctrl-alt-delete to start task manager but it loads 'behind', so to speak, the stuck Fallout screen and there seems no way to make it the focus. The only way I've found to get rid of this is to log out and log back in again. 

 

Does anyone know of some way to fix this?


Edited by JW1, 01 February 2020 - 09:38 AM.


#2
Alt91

Alt91

    Newbie

  • Members
  • Pip
  • 18 posts

There are several mods that let you run the game in windowed mode while mimicking fullscreen.

I use this one: https://www.nexusmod...out3/mods/16001 , but I think there are 2 or 3 more to choose from.

It makes things much simpler, especially being able to alt-tab without killing the game.  



#3
JW1

JW1

    Fan

  • Members
  • PipPipPip
  • 472 posts

Thanks! Do you happen to know if that works with Mod Organizer?


Edited by JW1, 03 February 2020 - 09:13 AM.


#4
Alt91

Alt91

    Newbie

  • Members
  • Pip
  • 18 posts

I didn't see any mention of FMO in the description and I have never used it.

It does say you can integrate it with Fallout Mod Manager (FOMM), but also says that it is unnecessary.

Since it detects if you have FOSE, NVSE, and 4GB mods, it should work regardless of which mod manager you use.

 

I just noticed the description says you can press Alt+F4 to close the game. 

I wonder if that would work during a freeze?

It would be nice not to have to bother with task manager at all.    



#5
Alt91

Alt91

    Newbie

  • Members
  • Pip
  • 18 posts

I came across this one https://www.nexusmod...out3/mods/21337 . It has MO support.



#6
JW1

JW1

    Fan

  • Members
  • PipPipPip
  • 472 posts

I just checked to see if Alt-F4 would work - it doesn't - and after fooling around for a bit found a solution, and it's ridiculously simple: Task Manager has an option "always on top" which wasn't selected. I turned it on and now task manager will load on top of the frozen screen.  :facepalm:

 

Thanks again for your help!







Also tagged with one or more of these keywords: windows 10

Page loaded in: 1.028 seconds