Jump to content

Photo

SKSE64 Bug?

skse64

  • Please log in to reply
4 replies to this topic

#1
Walkerrrrr

Walkerrrrr

    Stranger

  • Members
  • Pip
  • 7 posts

New problem here, trying to get this fixed in order to solve my other problems. 

 

So, I've recently been trying to download a mod-list with a handful of mods. (Ultimate Immersion's Micro Mod-list)

I had a fresh install, and decided to use Vortex and a mod manager.

I downloaded everything properly, but ran into a problem when I tried to get some body physics working. I had some help with this problem on a different post, but I was told that I have to get SKSE64 working first.

 

When I first tried loading into SE with SKSE64 loader and my mods, I got a few messages saying I had the wrong version and my SKSE64-dependent mods wouldn't be able to work properly. I checked over 10 times that I had the right version, matching with the latest SE version also. Reinstalled SKSE64 so many times that I can't even remember, yet still it didn't work. 

 

So, I got a reinstalled Skyrim SE with absolutely no mods and no mod manager. The only thing I manually installed was SKSE. To my surprise, it worked. I used the loader, ran the command "getskseversion" in console and everything was working. (showed the version)

 

BUT,

 

I then decided to install Vortex and set it up with my Skyrim. All of a sudden, SKSE doesn't work anymore. I ran the loader after the Vortex installation and the game appeared differently than what it was before I downloaded Vortex. The game started in a bordered screen, and when I went to type in the getskseversion command in console, it said that the command was invalid (obviously stating that SKSE isn't working).

 

I'm really confused on what to do. I feel like it has something to do with the mod manager messing with the SKSE files and Skyrim files but I really have no clue. Hopefully I can get some answer to this, but as of now I'd have to wait. 

 

Fingers crossed.



#2
Mercury71

Mercury71

    Fan

  • Premium Member
  • 321 posts

New problem here, trying to get this fixed in order to solve my other problems. 

 

So, I've recently been trying to download a mod-list with a handful of mods. (Ultimate Immersion's Micro Mod-list)

I had a fresh install, and decided to use Vortex and a mod manager.

I downloaded everything properly, but ran into a problem when I tried to get some body physics working. I had some help with this problem on a different post, but I was told that I have to get SKSE64 working first.

 

When I first tried loading into SE with SKSE64 loader and my mods, I got a few messages saying I had the wrong version and my SKSE64-dependent mods wouldn't be able to work properly. I checked over 10 times that I had the right version, matching with the latest SE version also. Reinstalled SKSE64 so many times that I can't even remember, yet still it didn't work. 

 

So, I got a reinstalled Skyrim SE with absolutely no mods and no mod manager. The only thing I manually installed was SKSE. To my surprise, it worked. I used the loader, ran the command "getskseversion" in console and everything was working. (showed the version)

 

BUT,

 

I then decided to install Vortex and set it up with my Skyrim. All of a sudden, SKSE doesn't work anymore. I ran the loader after the Vortex installation and the game appeared differently than what it was before I downloaded Vortex. The game started in a bordered screen, and when I went to type in the getskseversion command in console, it said that the command was invalid (obviously stating that SKSE isn't working).

 

I'm really confused on what to do. I feel like it has something to do with the mod manager messing with the SKSE files and Skyrim files but I really have no clue. Hopefully I can get some answer to this, but as of now I'd have to wait. 

 

Fingers crossed.

Did you on the dashboard in Vortex make SKSE "primary" before trying to start SKSE trough Vortex?

I use the Vorrtex guide to set up SKSE with Vortex and it works perfect.

 

https://wiki.nexusmo...cript_Extenders



#3
Walkerrrrr

Walkerrrrr

    Stranger

  • Members
  • Pip
  • 7 posts

 

New problem here, trying to get this fixed in order to solve my other problems. 

 

So, I've recently been trying to download a mod-list with a handful of mods. (Ultimate Immersion's Micro Mod-list)

I had a fresh install, and decided to use Vortex and a mod manager.

I downloaded everything properly, but ran into a problem when I tried to get some body physics working. I had some help with this problem on a different post, but I was told that I have to get SKSE64 working first.

 

When I first tried loading into SE with SKSE64 loader and my mods, I got a few messages saying I had the wrong version and my SKSE64-dependent mods wouldn't be able to work properly. I checked over 10 times that I had the right version, matching with the latest SE version also. Reinstalled SKSE64 so many times that I can't even remember, yet still it didn't work. 

 

So, I got a reinstalled Skyrim SE with absolutely no mods and no mod manager. The only thing I manually installed was SKSE. To my surprise, it worked. I used the loader, ran the command "getskseversion" in console and everything was working. (showed the version)

 

BUT,

 

I then decided to install Vortex and set it up with my Skyrim. All of a sudden, SKSE doesn't work anymore. I ran the loader after the Vortex installation and the game appeared differently than what it was before I downloaded Vortex. The game started in a bordered screen, and when I went to type in the getskseversion command in console, it said that the command was invalid (obviously stating that SKSE isn't working).

 

I'm really confused on what to do. I feel like it has something to do with the mod manager messing with the SKSE files and Skyrim files but I really have no clue. Hopefully I can get some answer to this, but as of now I'd have to wait. 

 

Fingers crossed.

Did you on the dashboard in Vortex make SKSE "primary" before trying to start SKSE trough Vortex?

I use the Vorrtex guide to set up SKSE with Vortex and it works perfect.

 

https://wiki.nexusmo...cript_Extenders

 

Okay, well before I did have it set to primary. But I've decided to switch to Mod Organizer 2. NMM and Vortex didn't want to work SKSE for me. I tested MO2 and found that it actually works. I still have my doubts, possibly that it won't work for much longer. Might just be my head being messed up from trying so hard to get SKSE to work. 

Thanks for the feedback though!


Edited by Walkerrrrr, 08 February 2020 - 06:58 AM.


#4
Mercury71

Mercury71

    Fan

  • Premium Member
  • 321 posts

 

 

New problem here, trying to get this fixed in order to solve my other problems. 

 

So, I've recently been trying to download a mod-list with a handful of mods. (Ultimate Immersion's Micro Mod-list)

I had a fresh install, and decided to use Vortex and a mod manager.

I downloaded everything properly, but ran into a problem when I tried to get some body physics working. I had some help with this problem on a different post, but I was told that I have to get SKSE64 working first.

 

When I first tried loading into SE with SKSE64 loader and my mods, I got a few messages saying I had the wrong version and my SKSE64-dependent mods wouldn't be able to work properly. I checked over 10 times that I had the right version, matching with the latest SE version also. Reinstalled SKSE64 so many times that I can't even remember, yet still it didn't work. 

 

So, I got a reinstalled Skyrim SE with absolutely no mods and no mod manager. The only thing I manually installed was SKSE. To my surprise, it worked. I used the loader, ran the command "getskseversion" in console and everything was working. (showed the version)

 

BUT,

 

I then decided to install Vortex and set it up with my Skyrim. All of a sudden, SKSE doesn't work anymore. I ran the loader after the Vortex installation and the game appeared differently than what it was before I downloaded Vortex. The game started in a bordered screen, and when I went to type in the getskseversion command in console, it said that the command was invalid (obviously stating that SKSE isn't working).

 

I'm really confused on what to do. I feel like it has something to do with the mod manager messing with the SKSE files and Skyrim files but I really have no clue. Hopefully I can get some answer to this, but as of now I'd have to wait. 

 

Fingers crossed.

Did you on the dashboard in Vortex make SKSE "primary" before trying to start SKSE trough Vortex?

I use the Vorrtex guide to set up SKSE with Vortex and it works perfect.

 

https://wiki.nexusmo...cript_Extenders

 

Okay, well before I did have it set to primary. But I've decided to switch to Mod Organizer 2. NMM and Vortex didn't want to work SKSE for me. I tested MO2 and found that it actually works. I still have my doubts, possibly that it won't work for much longer. Might just be my head being messed up from trying so hard to get SKSE to work. 

Thanks for the feedback though!

 

What mod manager you use should have nothing to do with SKSE function. SKSE is just three files into Skyrim game folder and an archive into the data folder. You can just install it manually as many still do. A mod manager is just a manager that adds or removes files.



#5
Walkerrrrr

Walkerrrrr

    Stranger

  • Members
  • Pip
  • 7 posts

 

 

 

New problem here, trying to get this fixed in order to solve my other problems. 

 

So, I've recently been trying to download a mod-list with a handful of mods. (Ultimate Immersion's Micro Mod-list)

I had a fresh install, and decided to use Vortex and a mod manager.

I downloaded everything properly, but ran into a problem when I tried to get some body physics working. I had some help with this problem on a different post, but I was told that I have to get SKSE64 working first.

 

When I first tried loading into SE with SKSE64 loader and my mods, I got a few messages saying I had the wrong version and my SKSE64-dependent mods wouldn't be able to work properly. I checked over 10 times that I had the right version, matching with the latest SE version also. Reinstalled SKSE64 so many times that I can't even remember, yet still it didn't work. 

 

So, I got a reinstalled Skyrim SE with absolutely no mods and no mod manager. The only thing I manually installed was SKSE. To my surprise, it worked. I used the loader, ran the command "getskseversion" in console and everything was working. (showed the version)

 

BUT,

 

I then decided to install Vortex and set it up with my Skyrim. All of a sudden, SKSE doesn't work anymore. I ran the loader after the Vortex installation and the game appeared differently than what it was before I downloaded Vortex. The game started in a bordered screen, and when I went to type in the getskseversion command in console, it said that the command was invalid (obviously stating that SKSE isn't working).

 

I'm really confused on what to do. I feel like it has something to do with the mod manager messing with the SKSE files and Skyrim files but I really have no clue. Hopefully I can get some answer to this, but as of now I'd have to wait. 

 

Fingers crossed.

Did you on the dashboard in Vortex make SKSE "primary" before trying to start SKSE trough Vortex?

I use the Vorrtex guide to set up SKSE with Vortex and it works perfect.

 

https://wiki.nexusmo...cript_Extenders

 

Okay, well before I did have it set to primary. But I've decided to switch to Mod Organizer 2. NMM and Vortex didn't want to work SKSE for me. I tested MO2 and found that it actually works. I still have my doubts, possibly that it won't work for much longer. Might just be my head being messed up from trying so hard to get SKSE to work. 

Thanks for the feedback though!

 

What mod manager you use should have nothing to do with SKSE function. SKSE is just three files into Skyrim game folder and an archive into the data folder. You can just install it manually as many still do. A mod manager is just a manager that adds or removes files.

 

Like I said, SKSE just didn't want to work when I ran it with a certain mod manager. Its very odd, but im not sure why. I have nothing against those mod managers, it's just Mod Manager 2 seemed to work for me. Maybe in the future I could test Vortex with the SKSE mod manager install (which is what I basically did for MO2), for now I'm just gonna work with this.







Also tagged with one or more of these keywords: skse64

Page loaded in: 1.051 seconds