Jump to content

Photo

Fallout 76 Mods Not Working


  • Please log in to reply
6 replies to this topic

#1
TheRealLopix

TheRealLopix

    Stranger

  • Members
  • Pip
  • 2 posts

Installed Vortex, set it to manage Fallout 76. No problems there. Downloaded some mods, did the drag and drop of .zip files into the mods window, installed no problem. Enabled them, easy stuff. Deployed them and even went into settings and ticked the box to auto-deploy enabled mods (I have been reading through here before posting).

 

Launch the game through Vortex, takes longer than usual to load. And nothing. Game is the same as before. Just simple mods to highlight loot items, easy to see if it is working. Restarted game, no joy. Restarted laptop, nuttin.

 

On Windows 10, MSI laptop. Not getting any errors, nothing seems to conflict.

 

I am sure it is something silly and minor that I am missing, so I hope someone can just post a quick answer and call me a noob and move on.

 

Thanks!

Attached Files



#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 17,531 posts

Is this still necessary to do for Fallout 76, and does Vortex automatically do it?


Editing the .ini Fallout 76 file
Finally, you need to edit the .ini file to teach Fallout 76 to look for mods. Find the .ini file, which is almost always here: C:\Users\*USERNAME*\Documents\my games\Fallout76 Right click on Fallout76.ini and select Edit. Hit CTRL+F and search the file for this: “sResourceDataDirsFinal=STRINGS\” In the case of Lowered Weapons, add “, MESHES\” to the end of that line. It should now read: “sResourceDataDirsFinal=STRINGS\, MESHES\” Go to file and Save As and replace the current .ini file. Keep in mind that it won’t always be “, MESHES\” that you’ll need to add. It depends on the name of the file that you add to Fallout 76’s Data folder.


#3
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 15,021 posts

This is a community-created extension, so you may want to ask here: https://www.nexusmods.com/site/mods/35



#4
TheRealLopix

TheRealLopix

    Stranger

  • Members
  • Pip
  • 2 posts

Tried the FO76 support extension, still didn't work.

 

Ah well, guess I stick to vanilla Fallout...



#5
mahasona

mahasona

    Stranger

  • Members
  • Pip
  • 1 posts

No mods working in the game.

 

I have Fallout 76 Support (Wastelanders) installed plus a few popular mods showing as installed & elevated. 

 

No sign of them in-game.



#6
THEVAL5555

THEVAL5555

    Stranger

  • Members
  • Pip
  • 1 posts

Same here has. Has anyone found a fix or something?



#7
1ae0bfb8

1ae0bfb8

    I don't suffer fools

  • Supporter
  • PipPipPipPipPip
  • 3,226 posts

Same here has. Has anyone found a fix or something?

 

 

This is a community-created extension, so you may want to ask here: https://www.nexusmods.com/site/mods/35


 






IPB skins by Skinbox
Page loaded in: 1.100 seconds