Jump to content

Photo

Restore plugins function

restore plugins

Best Answer WBPappy , 26 February 2020 - 12:33 AM

Yes, I have been putting the 7z and zip files in the dl folder. What I didn't realize is that if the mod had not been activated prior to the restore function, Vortex would not see them, as Pickysaurus had stated earlier. This is a bad on me. I know that they have to be activated for Vortex to see them and they must be in the dl folder. I just didn't realize, as I said earlier, that they must be in the staging folder, and deactivated, for Vortex to be ABLE to activate them.

I really don't think there is a better modding community on the web that will go to such lengths to help someone in trouble with their game. No matter what that game may be. I have lots of ideas for mods but just don't know how to go about it. I've watched a bunch of videos on it but with my bandwidth, Ican't watch and do as most modders can to learn.

I hope that my stupidity can help others that haven't figured this out, if any, get some release from my lack of thought.

Again, THANK YOU AND THE TEAM AT NEXUSMODS. You are the thing that keeps me sane at night. My hat's off to all who do what you all do.

WBPappy

Go to the full post »


  • Please log in to reply
9 replies to this topic

#1
WBPappy

WBPappy

    Journeyman

  • Members
  • Pip
  • 25 posts

Not sure if this is the right place to ask this but I'm just wondering why the restore plugins function in the save game tab doesn't work. Is this something that will be implemented soon or am I doing something wrong. Thanks in advance.

WBPappy

Attached Files



#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,560 posts

Screenshot, even when clicked on, is far too small to read.



#3
WBPappy

WBPappy

    Journeyman

  • Members
  • Pip
  • 25 posts

Sorry, but the original was to large of size to upload. will try again.

Attached Files



#4
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,560 posts

Still the same

OK....I'll post my guide

 

 

 


1. Take a screenshot, save it
 
 
3. drag your screenshot to the CHOOSE IMAGES button on the webpage
 
4. copy the DIRECT LINK link from the resulting page once your image uploads.
5. Come back here and click REPLY or NEW POST or whatever it is....
 
6. Click the IMAGE icon in the toolbar when you're editing your message
 
7. Copy the URL of the DIRECT LINK you copied from the postimg.cc website into the URL filed in the IMAGE popup, click OK





 



#5
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 12,464 posts

I am pretty sure that dialogue is informing you that Vortex cannot restore the plugins for that save as the listed plugins are missing. 

9hT0UWs.png



#6
WBPappy

WBPappy

    Journeyman

  • Members
  • Pip
  • 25 posts

I am pretty sure that dialogue is informing you that Vortex cannot restore the plugins for that save as the listed plugins are missing. 

9hT0UWs.png

The files are there because I can see them. It doesn't matter what they are, even if they are there, It just will not re-enable them. Not sure what I'm doing wrong but it must be a humdinger.  https://i.postimg.cc...re-function.png



#7
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 12,464 posts

Are you sure you've deployed your mods in the mods tab?



#8
WBPappy

WBPappy

    Journeyman

  • Members
  • Pip
  • 25 posts

I figured it out. the esp or esl files have to be in the plugins folder for the program to find them. Just figured I'd let you know that fact. It doesn't matter if the zip or 7z files are there, it has to be the esp or esl files in the plugins folder.

I thank you all for the time you took to look at it and to listen to my rantings. That's the reason I stay with this site. All are willing to at least try.

WBPappy



#9
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,560 posts

I figured it out. the esp or esl files have to be in the plugins folder for the program to find them. Just figured I'd let you know that fact. It doesn't matter if the zip or 7z files are there, it has to be the esp or esl files in the plugins folder.

I thank you all for the time you took to look at it and to listen to my rantings. That's the reason I stay with this site. All are willing to at least try.

WBPappy

 

 

Wait, have you been putting the .7z, .zip. and .rar files in the DATA Folder?

The .7z, .zip, .rar files shoud be in the DOWNLOAD folder, then, when you install and deploy them, Vortex extracts them to the Mod Stag8ing Folder, and makes Hardlinks from the Mod Staging Folder to the Game's Data folder.



#10
WBPappy

WBPappy

    Journeyman

  • Members
  • Pip
  • 25 posts
✓  Best Answer

Yes, I have been putting the 7z and zip files in the dl folder. What I didn't realize is that if the mod had not been activated prior to the restore function, Vortex would not see them, as Pickysaurus had stated earlier. This is a bad on me. I know that they have to be activated for Vortex to see them and they must be in the dl folder. I just didn't realize, as I said earlier, that they must be in the staging folder, and deactivated, for Vortex to be ABLE to activate them.

I really don't think there is a better modding community on the web that will go to such lengths to help someone in trouble with their game. No matter what that game may be. I have lots of ideas for mods but just don't know how to go about it. I've watched a bunch of videos on it but with my bandwidth, Ican't watch and do as most modders can to learn.

I hope that my stupidity can help others that haven't figured this out, if any, get some release from my lack of thought.

Again, THANK YOU AND THE TEAM AT NEXUSMODS. You are the thing that keeps me sane at night. My hat's off to all who do what you all do.

WBPappy







Also tagged with one or more of these keywords: restore, plugins

Page loaded in: 1.014 seconds