Jump to content

Photo

Mods not working

mhw iceborn monster hunter world

  • Please log in to reply
2 replies to this topic

#1
scythersquad

scythersquad

    Stranger

  • Members
  • Pip
  • 2 posts

Hi,

 

I've been attempting to have mods work with vortex but I had no luck getting any of them to work. The game I'm trying to mod is Monster Hunter World: Iceborne. I have downloaded Stracker's Loader as most mods have that required in order to run them. This is my first time trying to mod, and have spent the day trying to make one work. The game recently updated (March 12th) so I'm assuming that may be the cause or a factor, otherwise I'm sure I'm doing something wrong. I attached screenshots of my mod list, and my folder structure for the game.

 

The process I used to download these mods:

 

1. Used the link for vortex on Nexus

 

2. Downloaded + Installed

 

3. I enabled them and then elevated each notification that appeared.

 

4. Ran the game from Vortex as well as from the .exe

 

I tried running mods one by one since since it may had been due to conflicts, but did not work either.

 

 

Help would be greatly appreciated :]

 

Screenshots :

 

Attached File  Screenshots.zip   104KB   28 downloads

 

 

Edit: I've also tried turning my antivirus off as well as Stracker's Loader


Edited by scythersquad, 15 March 2020 - 12:07 AM.


#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 19,579 posts

After you enabled them, did you DEPLOY them?



#3
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 18,037 posts

Update Stracker's Loader too, there was a problem he's now fixed. 







Also tagged with one or more of these keywords: mhw iceborn, monster hunter world

IPB skins by Skinbox
Page loaded in: 1.275 seconds