Jump to content

Photo

TTS 12.3 and TTS Mod Backup


3 replies to this topic

#1
Framistan

Framistan

    Stranger

  • Members
  • Pip
  • 2 posts

I just tried to run TTS Mod Backup 2.0.18 (uploaded to NexusMods on 3/26/20), and it seems that TTS 12.3 broke it. I now get this error message when I launch the app: "Could not load type 'VersionDeserializationBinder' from assembly 'Assembly-CSharp, Version=0.0.0.0, Culture=neutral, PublicKeyToken=null'."

I get this error when I launch the app, as it is reading the mod list. I removed the SettingsCat file and it gives the same error. It worked just a few days ago, so I suspect it has something to do with TTS 12.3 which was just released today. Other than this hiccup, this app has been working very well. Thank you for creating it!

 



#2
Framistan

Framistan

    Stranger

  • Members
  • Pip
  • 2 posts

Froghut has already fixed it! Version 2.0.19 is now available at

 

http://www.mediafire..._2.0.19.7z/file

 

Thanks to Froghut for the quick fix, and Sorcerer on the TTS forum for the link!



#3
Awel82

Awel82

    Stranger

  • Members
  • Pip
  • 1 posts

Hi all.

 

I've a problem: i install TTS Mod v.2.0.19 but dont list all the Mods (1/1 instead 3/3). The Mod/Save location is ok (..Documents\MyGames\...) and if i open explorer i find .json file.

 

This is a image:  https://ibb.co/dGK5M7G

 

Any suggest???

 

Sorry for my english  :sweat:


Edited by Awel82, 08 April 2020 - 06:10 PM.


#4
chazz1997

chazz1997

    Stranger

  • Members
  • Pip
  • 1 posts

Hi Awel82,

 

I am also having the same problem of some mods not showing up. Did you manage to fix the issue? Or has anyone else found a fix?





Reply to this topic



  


Page loaded in: 1.025 seconds