Jump to content

Photo

502 bad Gateway when downloading mods

502 bad gateway error mod modding download

  • Please log in to reply
6 replies to this topic

#1
stubbs1236

stubbs1236

    Stranger

  • Members
  • Pip
  • 5 posts

Since this morning I've been unable to download mods for any game when I press the Download button the I get a 502 bad gateway error I've tried multiple mods from multiple games different browsers and different VPN's and nothing seems to change.  

 

Here's the Ping Data

 

Pinging files.nexus-cdn.com [185.180.13.131] with 32 bytes of data:
Request timed out.
Request timed out.
Reply from 185.180.13.131: bytes=32 time=50ms TTL=53
Reply from 185.180.13.131: bytes=32 time=67ms TTL=53
 
Ping statistics for 185.180.13.131:
    Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
Approximate round trip times in milli-seconds:
    Minimum = 50ms, Maximum = 67ms, Average = 58ms


#2
Darklocq

Darklocq

    Cat o' Chocolate

  • Supporter
  • PipPipPipPip
  • 1,738 posts

I'm getting stuff like this when downloading specific files (or trying to). Most downloads are working, but (for example) "Away - Come Away" is not.  Trying to get that one results in "502 Bad Gateway - nginx/1.15.1", at the manual download link, of the form:

https://supporter-files.nexus-cdn.com/110/102095/Away%20-%20Come%20Away-102095-1-1-2-1586289021.zip?md5=HB3Z7i9m4qJzoOI04QNMmw&expires=1586308723&user_id=xxxxxxxx&rip=yyy.yyy.yyy.yyy

Edited by Darklocq, 07 April 2020 - 09:23 PM.


#3
rockmong

rockmong

    Stranger

  • Members
  • Pip
  • 4 posts

same here https://www.nexusmod...ds/51?tab=files  Jill Bikini 1.22 main file stuck in 502 bad gateway



#4
Darklocq

Darklocq

    Cat o' Chocolate

  • Supporter
  • PipPipPipPip
  • 1,738 posts

The problem has stopped for "Away - Come Away".



#5
NoBodE17

NoBodE17

    Stranger

  • Members
  • Pip
  • 2 posts

I'm having this issue as well along with a lot of other people apparently with this mod https://www.nexusmod...il32020/mods/83



#6
NovataK

NovataK

    Newbie

  • Supporter
  • Pip
  • 11 posts

Had this issue a few months ago and it went away after a couple days but I've also had it start up again a few days back. Not every file...but a few random ones here and there. Tried a couple different browsers, deleting cache and everything else that I could and rebooting but the problem still persists. Just track the files that are giving you issues and try again after a day or two.



#7
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 12,414 posts

There was a temporary issue with the LA server which should be fixed. Can you please try it now? 







Also tagged with one or more of these keywords: 502, bad, gateway, error, mod, modding, download

Page loaded in: 1.112 seconds