Jump to content

Photo

[Tutorial] Texture Modding

tutorial texture modding pak umodel ue4

12 replies to this topic

#1
AlexPo21

AlexPo21

    Regular

  • Supporter
  • PipPip
  • 68 posts

Texture Modding Tutorial

Sharing this here too, hopefully it revives modding a bit.
I'm no expert modder, but I'll help best I can if you have questions. 

Here is the higher res version 

 

UPDATE: Name your pak file "pakchunk99-ModName_99_P" to make sure it loads after all official game patch paks

 

OCVVGks.jpg



#2
hoklu

hoklu

    Stranger

  • Members
  • Pip
  • 3 posts

It didn't work me :/zAYl15R.png



#3
AlexPo21

AlexPo21

    Regular

  • Supporter
  • PipPip
  • 68 posts

Are you using Unreal Engine 4.21?
Are you sure you copied all UnrealPak files on step 4.1?
 



#4
hoklu

hoklu

    Stranger

  • Members
  • Pip
  • 3 posts

Are you using Unreal Engine 4.21?
Are you sure you copied all UnrealPak files on step 4.1?
 

Oh yeah, it was because I was using UnrealPak files from de 4.25

I already did it but I only can sculp the form of the hero_rig_face_LOD0, but not the hero_rig_face_LOD1 or hero_rig_face_LOD2

Do you know what I can do?

Thanks for the explication btw



#5
AlexPo21

AlexPo21

    Regular

  • Supporter
  • PipPip
  • 68 posts

I already did it but I only can sculp the form of the hero_rig_face_LOD0, but not the hero_rig_face_LOD1 or hero_rig_face_LOD2

Do you know what I can do?

 

What prevents you from sculpting LOD1 and LOD2?

It's a tediously annoying process, but each LOD gotta be reshaped separately. LOD0 is used in the pause menu, LOD1 is used in-game and I wouldn't even bother with LOD2, haven't seen it used anywhere.



#6
hoklu

hoklu

    Stranger

  • Members
  • Pip
  • 3 posts

 

Are you using Unreal Engine 4.21?
Are you sure you copied all UnrealPak files on step 4.1?
 

Oh yeah, it was because I was using UnrealPak files from de 4.25

I already did it but I only can sculp the form of the hero_rig_face_LOD0, but not the hero_rig_face_LOD1 or hero_rig_face_LOD2

Do you know what I can do?

Thanks for the explication btw

 

I already fix it, don't know how but I did.

Now I got a problem with the textures, UnrealEngine doesn't create the files uasset files



#7
AlexPo21

AlexPo21

    Regular

  • Supporter
  • PipPip
  • 68 posts

 

Now I got a problem with the textures, UnrealEngine doesn't create the files uasset files

 

Make sure you save the files before cooking, so there isn't a * on the thumbnail



#8
IHasHe4d

IHasHe4d

    Stranger

  • Members
  • Pip
  • 9 posts

I have an issue with wrong files.

Attached Thumbnails

  • FallenOrderMod 08.06.2020 19_58_23.png


#9
IHasHe4d

IHasHe4d

    Stranger

  • Members
  • Pip
  • 9 posts

I have bin files



#10
AlexPo21

AlexPo21

    Regular

  • Supporter
  • PipPip
  • 68 posts

I have an issue with wrong files.

Make sure you save the files before cooking, so there isn't a * on the thumbnail





Reply to this topic



  



Also tagged with one or more of these keywords: tutorial, texture, modding, pak, umodel, ue4

Page loaded in: 1.095 seconds