Jump to content

Photo

Problem With SKSE64 And Xbox one Controller

skse64

  • Please log in to reply
No replies to this topic

#1
Rverz

Rverz

    Stranger

  • Members
  • Pip
  • 1 posts

Hello, I have downloaded Skyrim Script Extender for SSE. My problem is that when I launch the game through the skse loader my xbox one controller is recognized ( I no longer see the mouse in the title screen) but it does not recognize any of the inputs. If i use regular launcher instead my controller works fine. I've tried chaning the .ini preferences for gamepad and I have also gone to the steam input per-game settings to "force off" as suggested by others. None of this is working for me, im new to modding and i just have no idea what could cause this problem. I have a couple of mods installed but nothing major. Mainly enhanced textures and lights. Could a mod cause this issue?

 

I have verified that none of my mods are causing this. Simply when i run the game through steam it recognizes my controller in game. When i run the game through vortex or skse.exe it will not recognize my controller.

Thanks.


Edited by Rverz, 15 April 2020 - 02:36 AM.






Also tagged with one or more of these keywords: skse64

Page loaded in: 1.015 seconds