Jump to content

Photo

Hard to describe issue

issue performance freeze download uninstall

  • Please log in to reply
1 reply to this topic

#1
Warsun99

Warsun99

    Old hand

  • Premium Member
  • 750 posts

There is an issue when installing a mod. Maybe its a matter of time issue like just after clicking a button or something but.

 

This issue is when installing a mod. Vortex does not acknowledge that the mod was install. Some mods should be activated. But are not activated.

 

 Experiments show that the mods should be activated on install. But are not installing. This presented a problem when installing chain mods. It would give an error stating incompatibility issues when there where none.

 

When mods are suppose to stack on top of each other. When reaching a limit of 3 mods. It claims the mods previously are obsolete an request to disable. Well more like demand to disable because you cannot be allowed any other functions by to disable it when you do not want too.

 

The issues seem to stem from accepting mods. Sometimes it accepts them. Some times it wont. An we are talking the same mod. So you try using Reinstall an clicking replace. HEY! the mod installed......Wait... Why didn't it install the first time? That is the issue.



#2
Zanderat

Zanderat

    Resident poster

  • Premium Member
  • 3,193 posts

I have no idea what you are describing.  Best to provide an example.







Also tagged with one or more of these keywords: issue, performance, freeze, download, uninstall

Page loaded in: 0.991 seconds