Jump to content

Photo

Fallout 4 don't load saves anymore

fallout saves save load mods order

  • Please log in to reply
10 replies to this topic

#1
rydercj

rydercj

    Journeyman

  • Premium Member
  • 34 posts

Hello,
 
Since the new maj of the driver of Nvidia my game don't work anymore and crash while loading a savegame, any saves crash, this is really new and happened just after this maj and worked fine right before I started it.
I reinstalled the game and all, same for my mods, and it's always with the mods, is it possible to know if it's my mod order or else please?
I'm not really good at it and I have a lot of mods.
 
Thank you in advance for people going to try to help.

Attached Files



#2
kennhardy77

kennhardy77

    Stranger

  • Members
  • Pip
  • 8 posts

Try to clean your savegame via resaver tool. It is quite useful.

I have updated my driver too, but I don't have such an issue.



#3
rydercj

rydercj

    Journeyman

  • Premium Member
  • 34 posts

Try to clean your savegame via resaver tool. It is quite useful.

I have updated my driver too, but I don't have such an issue.

Thanks, I tried just now but sadly it doesn't work :/ it still crash while loading



#4
Wererommel

Wererommel

    Enthusiast

  • Supporter
  • PipPip
  • 228 posts

Hello,
 
Since the new maj of the driver of Nvidia my game don't work anymore and crash while loading a savegame, any saves crash, this is really new and happened just after this maj and worked fine right before I started it.
I reinstalled the game and all, same for my mods, and it's always with the mods, is it possible to know if it's my mod order or else please?
I'm not really good at it and I have a lot of mods.
 
Thank you in advance for people going to try to help.

You tried loading the earliest saves?



#5
rydercj

rydercj

    Journeyman

  • Premium Member
  • 34 posts

 

Hello,
 
Since the new maj of the driver of Nvidia my game don't work anymore and crash while loading a savegame, any saves crash, this is really new and happened just after this maj and worked fine right before I started it.
I reinstalled the game and all, same for my mods, and it's always with the mods, is it possible to know if it's my mod order or else please?
I'm not really good at it and I have a lot of mods.
 
Thank you in advance for people going to try to help.

You tried loading the earliest saves?

 

Yes I did and at first it loaded but if I do a fast travel it crash, and simply just save the game and crash again, I tried also to start a new game, I was able to save it but now I can't load this save again



#6
StormWolf01

StormWolf01

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,647 posts

There's a known issue that updating to the latest nvidia drivers does NOT work for everybody.  My suggestion is to roll back to a previous set of drivers.  You can find instructions on the web for doing that thru device manager.

I'm thinking that it's graphics related, because you said you updated the drivers and now the game doesn't load.  Also, during game load, and loading screens is when your video card works the hardest for this game.  Like, an uncapped Fallout 4 can go upwards of 300+ fps in some cases.

 

Also, just a word of advice.... reinstalling the game is a LAST ditch effort.  Come to us for help first, before you go that route.  Maybe we can save you from having to do that ;)



#7
rydercj

rydercj

    Journeyman

  • Premium Member
  • 34 posts

There's a known issue that updating to the latest nvidia drivers does NOT work for everybody.  My suggestion is to roll back to a previous set of drivers.  You can find instructions on the web for doing that thru device manager.

I'm thinking that it's graphics related, because you said you updated the drivers and now the game doesn't load.  Also, during game load, and loading screens is when your video card works the hardest for this game.  Like, an uncapped Fallout 4 can go upwards of 300+ fps in some cases.

 

Also, just a word of advice.... reinstalling the game is a LAST ditch effort.  Come to us for help first, before you go that route.  Maybe we can save you from having to do that :wink:

Hi, thank you for this advice, tho I did roll back to the version before and also then to the version 445.87 but now it's still crashing when it first load the save, I really don't understand



#8
rydercj

rydercj

    Journeyman

  • Premium Member
  • 34 posts

I think I solved my problem, it seem to work now, it seemed to be the mod "raider children"

 

No it still won't work


Edited by rydercj, 19 April 2020 - 11:16 PM.


#9
StormWolf01

StormWolf01

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,647 posts

Heyas Ryder.  I'm sorry that didn't work for you.

Does it do this, if you start out a new character on a different save?  When you create a character, are you doing it with your full load order active, or only the mods that you need for character creation?



#10
rydercj

rydercj

    Journeyman

  • Premium Member
  • 34 posts

Heyas Ryder.  I'm sorry that didn't work for you.

Does it do this, if you start out a new character on a different save?  When you create a character, are you doing it with your full load order active, or only the mods that you need for character creation?

Hello, I have all my mods active, and yes even when I try to start a new save it crash after







Also tagged with one or more of these keywords: fallout, saves, save, load, mods, order

Page loaded in: 1.038 seconds