Jump to content

Photo

Permissions and launching problems!

permissions launch download corrupt

  • Please log in to reply
1 reply to this topic

#1
jimaras4444

jimaras4444

    Stranger

  • Members
  • Pip
  • 1 posts

I decided to download mods for skyrim. HUGE MISTAKE! I read that mod manager will organise the folders and I wont have troubles I would normally have manually downloading the mods. The Vortex mod manager corrupted 4 REALLY high leveled characters for no reason at all after downloading it. After that, I couldnt give permission to it to use my files, I tried multiple solutions I read on the page but none of them worked. I redownloaded this vortex again and it doesnt even launch. The logo shows up but it never launches. I would download MO2 but that isnt the basic Mod manager of Nexus so I really want some solutions for my problem. Any help would be aprreciated!

 

For those wonderings about permission problems, The engine asks me to give permissions and has 3 buttons, cancel, retry and give permission. No matter what you press, it will close the tab and reaper it. again and again and again untill you get quick enough to press cancel and close the engine as soon as you can. I also checked at - properties - security - System -if I allowed access to files and I do.



#2
HadToRegister

HadToRegister

    Awake at stupid o'clock

  • Premium Member
  • 14,506 posts

Vortex doesn't touch Savegame files

Did you install mods on games you already had been playing for a while?

Are you using WIndows Defender?

If so, turn of "Controlled Folder Access" in it.







Also tagged with one or more of these keywords: permissions, launch, download, corrupt

Page loaded in: 1.182 seconds